Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

launcher qui se lance pas

First BioWare Post First BioWare Post

Galagane's Avatar


Galagane
01.03.2012 , 04:23 PM | #51
paramètres du launcher ? serveur public ?
quand je vais dans les propriétés du launcher, si c'est sa, j'ai rien vu de tels ...

quand à supprimer le dossier patch , ben c'est pas possible car je n'ai pas de dossier patch ...
comme dit plus haut , le dossier patch et certain fichier log sont pas présent ...

mais merci pour votre aide et votre patiente ^^

NajatHsissou's Avatar


NajatHsissou
01.03.2012 , 06:46 PM | #52
Bonjour Galagane,

Le mieux dans cette situation est d'effectuer une nouvelle installation à partir des DVD et de laisser l'installation s'effectuer dans l'emplacement par défaut.
Si besoin, veuillez exécuter également l'application FixLauncher.exe.
Veuillez ensuite vérifier si le dossier "Patch" est présent et essayer de lancer le jeu à partir du répertoire sans utiliser le raccourci.
Merci de bien vouloir nous tenir informés à la suite de cette manipulation.
Merci.

Galagane's Avatar


Galagane
01.03.2012 , 07:53 PM | #53
bonjour ,

alors voila j'ai fait exactement comme vous avez dit mais rien ne change même par après en lançant le fixlauncher.exe , le dossier "patch" ne se crée pas et le launcher.exe reste encore 1 minutes grand max dans le gestionnaire des taches ...

et toujours pas de fichier ou de dossier log ...

NajatHsissou's Avatar


NajatHsissou
01.03.2012 , 08:25 PM | #54
Entendu Galagane,

Pourriez-vous dans ce cas vérifier la mise à jour de Java sur votre ordinateur s'il vous plaît ?
Il est possible que cela soit la cause.
Nous espérons que cela pourra résoudre ce problème.
Merci.

Galagane's Avatar


Galagane
01.03.2012 , 08:59 PM | #55
j'ai téléchargé les deniers fichiers java (6.0) en 64 bits et regardé pour une mise à jour qui a été faites mais rien ne change , désolé ...

Galagane's Avatar


Galagane
01.04.2012 , 10:48 AM | #56
plus d'idées les droïdes ?

VarocDorkTrivad's Avatar


VarocDorkTrivad
01.05.2012 , 07:08 AM | #57
Bonjour,

je suis dans la même situation. Hier, le jeu se lançais normalement et j'y ai joué. Mais depuis aujourd'hui quand je lance le launcher, il reste dans le gestionnaire des tâche.

Je suis le post en essayant des soluces, je vous tiendrais au courant si jamais j'y arrive.

Sinon j’appellerai des jawas pour qu'ils viennent me dépanner

Laevena's Avatar


Laevena
01.05.2012 , 09:05 AM | #58 This is the last staff post in this thread.  
Bonjour,

Pouvez-vous nous préciser si après avoir "tué" le programme dans le gestionnaire de tâches vous arrivez à relancer le jeu quelques minutes après ?
Si ce n'est pas le cas et que le problème persiste, nous vous invitons à envoyer un email à support@swtor.com en vous aidant si besoin des astuces repertoriées ici.
Laevena | BioWare Customer Service – Forum Support

VarocDorkTrivad's Avatar


VarocDorkTrivad
01.09.2012 , 02:00 AM | #59
Pour ma part, le problème était dû a un proxy au niveau de la connexion. Plus de proxy, plus de problème !