Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Stuck in place, wide open area


Leyka's Avatar

01.07.2012 , 07:21 PM | #1
So, I helped a friend with his class quest, some elite on an Imperial Dreadnaught in the Artus system, after he completes his dialog, we are free to leave, except I cant see my character or my companion, so I reload ui and nothing, I try to move and I cant, I then try the /stuck command and I am still stuck in place... tried to log out of the game and log back in... I can now see my character but still cant walk away from the spot I am on. I can walk in place in lots of different directions.

Tried to quick travel that doesn't work tried the fleet pass and that didn't work and I also opened an in-game ticket and got a response that this was going to be escalated but the open ticket I had was promptly closed... it strikes me as odd that a ticket would be closed when the issue isn't resolved and a new ticket wasn't opened.
also this happened about 2 days ago now and I kinda miss playing my main.
the good news if there is any is that I can still get into Warzones... YAYYY?

please help

Leyka's Avatar

01.07.2012 , 07:38 PM | #2
Issue resolved. A kind GM had to summon me.