Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Cannot Login from Launcher

First BioWare Post First BioWare Post

Naugor's Avatar


Naugor
01.06.2012 , 06:35 AM | #41 Click here to go to the next staff post in this thread. Next  
Hello everyone,

If you are experiencing issues when trying to login to the launcher, please first ensure that your connection is stable and if you are using a wireless connection please also try using a direct wired connection. Should the issue still be present, try running the ‘FixLauncher.exe’ application located in your SWTOR folder; default location is ‘C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic’.

If the issue persists further, then please reply here with your DxDiag and Launcher logs. Please see this thread for information on how to obtain these.

Thank you for your patience and understanding.
Naugor | BioWare Customer Service - Forum Support

Respenfears's Avatar


Respenfears
01.06.2012 , 06:35 AM | #42
restarted comp and router but still get the unable to connect was playing earlier got kicked and now can't get in

safarijim's Avatar


safarijim
01.06.2012 , 06:38 AM | #43
I played fine this morning, 7am - 8am GMT, servers shut down at 8am GMT for 2 hours of maintenance, tried logging in after 10am GMT and downloaded and installed some assets, servers still offline. Just tried logging in now and get the "unable to retrieve patch data. please check your network connection" repairs greyed out because i need to finish patching.

My network connection is fine, I know this because im posting this.

Never had any issues with this game until now.

AnthonyHarding's Avatar


AnthonyHarding
01.06.2012 , 06:38 AM | #44
Quote: Originally Posted by D5-T1 View Post
Hello everyone,

If you are experiencing issues when trying to login to the launcher, please first ensure that your connection is stable and if you are using a wireless connection please also try using a direct wired connection. Should the issue still be present, try running the ‘FixLauncher.exe’ application located in your SWTOR folder; default location is ‘C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic’.

If the issue persists further, then please reply here with your DxDiag and Launcher logs. Please see this thread for information on how to obtain these.

Thank you for your patience and understanding.
Wired connection restarted all hardware and internet is fine.

Spoiler
May The Schwartz Be With You......

VinLieger's Avatar


VinLieger
01.06.2012 , 06:39 AM | #45
Quote: Originally Posted by D5-T1 View Post
Hello everyone,

If you are experiencing issues when trying to login to the launcher, please first ensure that your connection is stable and if you are using a wireless connection please also try using a direct wired connection. Should the issue still be present, try running the ‘FixLauncher.exe’ application located in your SWTOR folder; default location is ‘C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic’.

If the issue persists further, then please reply here with your DxDiag and Launcher logs. Please see this thread for information on how to obtain these.

Thank you for your patience and understanding.
This is ********, this issue is obviously far to widespread that all our connections are suddenly not allowing us to play, as said in several posts above the repair feature in the launcher is not working as it says we need to finish patching which we cant do. Now when ive gone looking for the launcher repair tool it is not at the specified address and I KNOW i didnt move it anywhere so please get your *********** facts straight before you come on here trying to "help".
AND NO i wont be supplying a DXDIAG this is your problem that your patch created and has nothing to do with my system specs

LordRaeth's Avatar


LordRaeth
01.06.2012 , 06:40 AM | #46
It's affecting a lot of people so I highly doubt it's just a internet connection issue and fix did nothing.

ShadeWolfUK's Avatar


ShadeWolfUK
01.06.2012 , 06:40 AM | #47
Quote: Originally Posted by Ionforce View Post
Takes forever to 'login' and then says "Unable to retrieve patch data. Please check network connection." - Then even though the launcher disappears when closed, is still running as process so I can't reopen it without terminating it.

Much as I'm enjoying the game, the hassle factor with it is starting to become a little too tiresome.
That is exactly what mine is doing, before today ive never had a problem. Im losing confidence with this, its one problem after another, and ive been patient.

The fact of the matter is clear that its YOUR end not ours, far too many people are getting the exact same or similar problems i shouldnt have to provide a DxDiag or go changing ports and all this crap just because your telling me to, when its YOUR previous maintenance that has suddenly prevented so many people from logging in when they have done so for the past 2 weeks....

ranlaen's Avatar


ranlaen
01.06.2012 , 06:40 AM | #48
tried using my wired computer and ran fix launcher.nothing

Schnetzler's Avatar


Schnetzler
01.06.2012 , 06:41 AM | #49
Quote: Originally Posted by D5-T1 View Post
Hello everyone,

If you are experiencing issues when trying to login to the launcher, please first ensure that your connection is stable and if you are using a wireless connection please also try using a direct wired connection. Should the issue still be present, try running the ‘FixLauncher.exe’ application located in your SWTOR folder; default location is ‘C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic’.

If the issue persists further, then please reply here with your DxDiag and Launcher logs. Please see this thread for information on how to obtain these.

Thank you for your patience and understanding.
how about not just post some copy/paste standard phrases ? It´s obvious there is something wrong when people cant enter the game as the launcher telling check your connection" while they can without any problems post in the forums that oh wonder needs a functional internet connection...

I suggest before making such posts that are a. no help to anyone and b. just make you look a bit "strange" at best that the possibility of a technical problem with the login server is being looked into...amateurs...

pottedfrog's Avatar


pottedfrog
01.06.2012 , 06:41 AM | #50
These are the lines in the logs that shows the error (I have these lines repeated 10 times or so now from my attempts to login):


Code:
20120106123519 INFO   SpecsHash=2317958018.244962789
20120106123519 INFO   Starting patcher patch
20120106123519 INFO   ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20120106123519 INFO   Download: http://manifest.swtor.com/patch/patcher.patchmanifest
20120106123533 INFO   Download: http://192.168.0.1:49152/xmldoc/InternetGatewayDevice.xml
20120106123533 INFO   Download: http://192.168.0.1:49152/xmldoc/OSInfo.xml
20120106123533 INFO   Download: http://192.168.0.1:49152/xmldoc/Layer3Forwarding.xml
20120106123533 INFO   Download: http://192.168.0.1:49152/xmldoc/WANCommonInterfaceConfig.xml
20120106123533 INFO   Download: http://192.168.0.1:49152/xmldoc/WANEthernetLinkConfig.xml
20120106123533 INFO   Download: http://192.168.0.1:49152/xmldoc/WANIPConnection.xml
20120106123534 INFO   Download: http://192.168.0.1:49152/upnpdev.cgi?service=WANIPConn1
20120106123635 ERROR  Patch manifest state error in patcher: DownloadFail (8)
20120106123635 INFO   Patching end
20120106123635 INFO   Auto patch is starting...
20120106123635 INFO   Starting patch of product retailclient_swtor
20120106123635 INFO   ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20120106123635 INFO   Download: http://manifest.swtor.com/patch/retailclient_swtor.patchmanifest
20120106123716 INFO   User might exit during patching
20120106123718 INFO   User confirms exit
20120106123718 INFO   Patching end
20120106123718 INFO   Closed launcher
DXDiag won't help , as nothing on my machine has changed in the 20 seconds I COULD play until I was disconnected and now can't patch ...

Also , the logs PRIOR to me being booted from server show a normal patch :

Code:
20120106115920 INFO   SpecsHash=2317958018.244962789
20120106115921 INFO   Starting patcher patch
20120106115921 INFO   ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20120106115921 INFO   Download: http://manifest.swtor.com/patch/patcher.patchmanifest
20120106115922 INFO   Manifest Loaded: patcher, current=40/upcoming=-1/required=40
20120106115922 INFO   ManifestState=GetManifest: patcher, current=-1/upcoming=-1/required=40
20120106115922 INFO   Manifest Loaded: patcher, current=40/upcoming=-1/required=40
20120106115922 INFO   ManifestState=Complete: patcher, current=40/upcoming=-1/required=40
20120106115922 INFO   Patch completed normally
20120106115922 INFO   Patching end
20120106115930 INFO   Auto patch is starting...
20120106115930 INFO   Starting patch of product retailclient_swtor
20120106115930 INFO   ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20120106115930 INFO   Download: http://manifest.swtor.com/patch/retailclient_swtor.patchmanifest
20120106115930 INFO   Manifest Loaded: retailclient_swtor, current=21/upcoming=-1/required=21
20120106115930 INFO   Dependency Set: http://manifest.swtor.com/patch/movies_en_us.patchmanifest
20120106115930 INFO   ManifestState=Dependency: retailclient_swtor, current=21/upcoming=-1/required=21
20120106115930 INFO   ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20120106115930 INFO   Download: http://manifest.swtor.com/patch/movies_en_us.patchmanifest
20120106115930 INFO   Manifest Loaded: movies_en_us, current=2/upcoming=-1/required=2
20120106115930 INFO   ManifestState=Complete: movies_en_us, current=2/upcoming=-1/required=2
20120106115930 INFO   This environment patches assets.
20120106115930 INFO   Dependency Set: http://manifest.swtor.com/patch/assets_swtor_main.patchmanifest
20120106115930 INFO   ManifestState=Dependency: retailclient_swtor, current=21/upcoming=-1/required=21
20120106115930 INFO   ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20120106115930 INFO   Download: http://manifest.swtor.com/patch/assets_swtor_main.patchmanifest
20120106115931 INFO   Manifest Loaded: assets_swtor_main, current=26/upcoming=-1/required=26
20120106115931 INFO   ManifestState=Complete: assets_swtor_main, current=26/upcoming=-1/required=26
20120106115931 INFO   Dependency Set: http://manifest.swtor.com/patch/assets_swtor_en_us.patchmanifest
20120106115931 INFO   ManifestState=Dependency: retailclient_swtor, current=21/upcoming=-1/required=21
20120106115931 INFO   ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20120106115931 INFO   Download: http://manifest.swtor.com/patch/assets_swtor_en_us.patchmanifest
20120106115931 INFO   Manifest Loaded: assets_swtor_en_us, current=26/upcoming=-1/required=26
20120106115931 INFO   ManifestState=Complete: assets_swtor_en_us, current=26/upcoming=-1/required=26
20120106115931 INFO   ManifestState=GetManifest: retailclient_swtor, current=-1/upcoming=-1/required=21
20120106115931 INFO   Manifest Loaded: retailclient_swtor, current=21/upcoming=-1/required=21
20120106115931 INFO   Dependency Set: http://manifest.swtor.com/patch/movies_en_us.patchmanifest
20120106115931 INFO   ManifestState=Dependency: retailclient_swtor, current=21/upcoming=-1/required=21
20120106115931 INFO   ManifestState=GetManifest: movies_en_us, current=-1/upcoming=-1/required=2
20120106115931 INFO   Manifest Loaded: movies_en_us, current=2/upcoming=-1/required=2
20120106115931 INFO   ManifestState=Complete: movies_en_us, current=2/upcoming=-1/required=2
20120106115931 INFO   Dependency Set: http://manifest.swtor.com/patch/assets_swtor_main.patchmanifest
20120106115931 INFO   ManifestState=Dependency: retailclient_swtor, current=21/upcoming=-1/required=21
20120106115931 INFO   ManifestState=GetManifest: assets_swtor_main, current=-1/upcoming=-1/required=26
20120106115931 INFO   Manifest Loaded: assets_swtor_main, current=26/upcoming=-1/required=26
20120106115931 INFO   ManifestState=Complete: assets_swtor_main, current=26/upcoming=-1/required=26
20120106115931 INFO   Dependency Set: http://manifest.swtor.com/patch/assets_swtor_en_us.patchmanifest
20120106115931 INFO   ManifestState=Dependency: retailclient_swtor, current=21/upcoming=-1/required=21
20120106115931 INFO   ManifestState=GetManifest: assets_swtor_en_us, current=-1/upcoming=-1/required=26
20120106115931 INFO   Manifest Loaded: assets_swtor_en_us, current=26/upcoming=-1/required=26
20120106115931 INFO   ManifestState=Complete: assets_swtor_en_us, current=26/upcoming=-1/required=26
20120106115931 INFO   ManifestState=Complete: retailclient_swtor, current=21/upcoming=-1/required=21
20120106115931 INFO   Patch completed normally
20120106115931 INFO   Patching end
20120106115933 INFO   User pressed Play.
20120106115934 INFO   Game successfully launched: F:\SWTOR\swtor\RetailClient\swtor.exe
20120106115934 INFO   Closed launcher