Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

04.01.12 - Clientcrash nach patch. swtor unspielbar

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
04.01.12 - Clientcrash nach patch. swtor unspielbar

Netzgeist's Avatar


Netzgeist
01.04.2012 , 06:58 AM | #1
Heisst in der Praxis:
Launcher läuft durch. Charakterauswahl läuft durch. Ladebildschirm zur Spielwelt stürzt ohne freeze und ohne Meldung zum Desktop ab. Bitte fixen.

Tempfix:
Neuen Char erstellen, total egal auf welchem Server und welche Klasse. In meinem Fall wars ein SithWarri auf meinem Server. Im ts3 bat ich einen Freund, einen Jediwächter auf nem anderem Server zu erstellen. Loggt euch mit dem erstelltem Char, brecht den RP-Kram mit Escape ab. Loggt aus und auf eurem mainchar.

Tempfix 2:
Im Charakterauswahlbildschirm die Grafikeinstellungen einmal komplett ändern(alles auf low, standart etc. Wichtig ist nur, es sollen nicht eure bisherigen settings sein.).

Tempfix 3:
Im Charakterauswahlbildschirm den Fenstermodus in den Grafikeinstellungen aktivieren. Sobald ihr im Spiel seit dürft ihr wieder umstellen.

Zu allen Tempfixes lautet meine Persönliche Erfahrung: Ihr müsst sie jedesmal beim Spielstart anwenden. Sobald der Launcher benutzt wird, wird "der fix zurückgesetzt"



-------------------------------------------------------------------------------------------------
Für die Spielentwickler:
$~:cat swtor/retailclient/swtor/logs/Client_20120104T134556_149859.txt

Code:
2012-01-04T13:45:56.148859 005A1640 DEBUG Constructed with desired state [CS_SHARD_CONNECTED] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::ConnectionObject:42)
2012-01-04T13:45:56.148859 005A1640 DEBUG [OMEGACONNECT] Starting login: XXXXXXXX(Anonymisiert^^) : @he6057n01.swtor.com:8995:castlehilltest [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::beginConnection:148)
2012-01-04T13:45:56.225863 005A1640 DEBUG setState changing state to [CS_LOGGING_IN] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setState:63)
2012-01-04T13:45:56.312868 005A1640 DEBUG getShardList call returned 214 shards for player with region 3 [Platform.dozerLib.dozer.ClientServices](clientservices.cpp:bwa::platform::ClientServices::receivedShardList:128)
2012-01-04T13:45:57.617943 005A1640 DEBUG Game launch reply address = ie1poolc1n0091.swtor.com:20061 [Connect.omega.appframework.ServerProxy](serverproxy.cpp:omega::ServerProxy::ReplyGameLaunch:154)
2012-01-04T13:45:58.553996 005A1640 DEBUG HandleInitialize completed. [Firestorm.firestorm.client.OmegaClientApp](omegaclientapp.cpp:OmegaClientApp::HandleInitialized:427)
2012-01-04T13:45:58.554996 005A1640 DEBUG setState changing state to [CS_APP_INITIALIZED] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setState:63)
2012-01-04T13:45:58.554996 005A1640 DEBUG setState changing state to [CS_CONNECTING_REPOSITORY] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setState:63)
2012-01-04T13:45:58.554996 005A1640 DEBUG setState changing state to [CS_REPOSITORY_CONNECTED] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setState:63)
2012-01-04T13:45:58.554996 005A1640 DEBUG setState changing state to [CS_CONNECTING_COMPILERS] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setState:63)
2012-01-04T13:45:58.554996 005A1640 DEBUG setState changing state to [CS_COMPILERS_CONNECTED] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setState:63)
2012-01-04T13:45:58.554996 005A1640 DEBUG setState changing state to [CS_CONNECTING_SHARD] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setState:63)
2012-01-04T13:45:58.554996 005A1640 DEBUG [SHARDCONNECT] Starting shard server connections [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::ScriptCompilersConnected:301)
2012-01-04T13:46:00.120086 005A1640 DEBUG [SHARDCONNECT] All connections for shard connect have fully connected. [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::connectionsOpen:109)
2012-01-04T13:46:00.120086 005A1640 DEBUG Connection Object connected to Omega shard [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::ConnectedToOmega:326)
2012-01-04T13:46:00.120086 005A1640 DEBUG setState changing state to [CS_SHARD_CONNECTED] [Connect.firestorm.client.ConnectionObject](connectionobject.cpp:ConnectionObject::setState:63)
2012-01-04T13:46:14.285896 005A1640 DEBUG TravelPending: bal_main : 4611686022220993772 : 4611686022220993772 : 1 : \world\areas\4611686022220993772\area.dat [Firestorm.firestorm.OmegaWorldObject](omegaworldobject.cpp:OmegaWorldObject::TravelPending:254)
Ansonsten noch interessant:
$~:ls assets_swtor_de_de_-1to0/
Code:
assets_swtor_de_de_0to16.z01
assets_swtor_de_de_0to16.zip
Sollten die nicht verarbeitet und dann gelöscht sein? Die Assets da drinn haben zumindest alle andere checksums als die in Assets/. Ich würd sie ja selber reinpacken aber eure Crypto Crew meint, ich müsst dafür erst rumdebuggen bis ich das hardcodet passwort zum entpacken find. Soweit kommts noch..

Linkin_Flocke's Avatar


Linkin_Flocke
01.04.2012 , 07:06 AM | #2
Bahnhof! Alles was ich verstehe ist Bahnhof!
Ohne weitere weibliche Ratschläge müssten wir es eigentlich schaffen, hier wieder lebend rauszukommen.

CoolhandX's Avatar


CoolhandX
01.04.2012 , 07:11 AM | #3
Und genau das gleiche passiert mir auch nach dem heitigen Patch. Ich komme bis zur Charakterauswahl und ohne Meldung auf den Desktop zurück.

Na vielen Dank

Netzgeist's Avatar


Netzgeist
01.04.2012 , 07:16 AM | #4
Hab nen tempfix nachgetragen der meiner Erfahrung nach in 2von2 Fällen funktionierte. Viel Glück euch damit. Und ja, das Thema gibt es schon im Forum. Ich wollte es hier kurz und knapp auf den Punkt bringen, die Fehlerdetails richten sich mehr an die Entwickler

Netzgeist's Avatar


Netzgeist
01.04.2012 , 11:19 AM | #5
ich push das mal um aufmerksamkeit zu erregen nachdem ich lesen musste das die mods dxdiag logs zur fehlerbehebung wollen *facepalm*

Hier gehts zur bisherigen Antwort der CM's:
http://www.swtor.com/de/community/sh...5&postcount=87

Sheomeik's Avatar


Sheomeik
01.04.2012 , 11:31 AM | #6
Kopff..ck

Netzgeist's Avatar


Netzgeist
01.04.2012 , 11:45 AM | #7
Funktioniert offensichtlich nicht. Vieleicht sollt ich ja mit dem Strom schwimmen und irgendwelche offtopics hier starten?