Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Security Questions STILL not working

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Security Questions STILL not working
First BioWare Post First BioWare Post

Evassa's Avatar

12.13.2011 , 07:19 PM | #51
Meanwhile im trying to reset and trying to answer the SQ, with all the posibles answers so I unlock and lock my account almost each 3 minutes.

let's see who's faster

update: I beat the game, I win, so I'll hang up now.

seriously CS you need to get rid of the same SQ, make that random or at least an online tool to reset the questions beside the password.

mephistoqc's Avatar

12.13.2011 , 07:40 PM | #52
Managed to get thru, now at 1 hour, 6 minutes and counting on hold.

midsshewolf's Avatar

12.13.2011 , 07:58 PM | #53
Two days ago I had the same problem. My security question was wrong no matter what I did. So my account was locked also. I sent them numerous emails. Get maybe a response once a day if lucky. They even told me to send them some form of ID to prove it was my account. I sent them a picture of my Drivers License. Then they said it was my client. So I uninstalled the whole thing and restarted it. BUT, it won't download because I can't log into my account. I have changed my password 8 times trying to get that Security question.Then I read here on the forums that if you did not empty your cache that maybe it was saved on there. So I made another account with my other email, went through all the questions and found out that because of a SPACE between my answer is why I couldn't log in. So I just changed my password an hour ago. Typed in the security question with the SPACE in it and it worked. Just So instead of them sending me my security question answer after I sent them my ID and proof it was my account, they never did help me. But I do want to THANK YOU helpful people in the forums that suggested ways to help.Good Luck to all and I hope you can resolve your problems before you end up in the Insane Asylum like I almost did. LOL.

Lord-Tiger's Avatar

12.13.2011 , 08:10 PM | #54
so i have a friend that works as a journalist and rewievs games from time to time and if bw and cs cant fix the f*****g problems well a phone call aint long away.
been waiting 5 hours and still that damn music so now im haging up
cs and bw you will have one shot before bad publicity is a fact
fix it and fix it now

mephistoqc's Avatar

12.13.2011 , 08:31 PM | #55
After an hour and 35 minutes on hold, I managed to get sorted out. For those still having the issue, it might take less time (than waiting on hold) to just go thru all the possible misspellings and mistypes (i instead of o, dropped letters, etc.) of what you think the answer is.

Dracamus's Avatar

12.13.2011 , 09:34 PM | #56
I finally got some and I got back into my account. I kept getting the same SQ and the answer I know was right it was never appcepted, I spelled it wrong(I missed the apostophy thing that goes between the n and t in don't). I am sure that all of you who still can't log in will soon enough.
There is light, There is darkness There is the force. There is ignorance, There is knowledge, There is hate, There is love, There is anger, There is serenity. All are All, None are None.

Mysteran's Avatar

12.13.2011 , 09:40 PM | #57
Any word for people who are getting asked questions they never selected?

Calling customer service isn't exactly an easy thing for international customers who would have to pay international rates when the problem wasn't there fault to begin with.

shamrockjew's Avatar

12.13.2011 , 10:18 PM | #58
After 2.5 hours on hold my account has been restored. Thanks to my good friend and guild mate Obi-Juan for starting this thread for me. The customer service gent was very understanding of my frustration but had nothing to say about their long term plans on fixing it for people writing in the right answer and getting it flagged wrong.
Set phasers to stun! I mean, set lighsabers to... on.