Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Serverneustart vom Server Restoration Zone

STAR WARS: The Old Republic > Deutsch (German) > Allgemeine Diskussionen
Serverneustart vom Server Restoration Zone

xAirbornerx's Avatar


xAirbornerx
01.03.2012 , 02:53 PM | #1
Moin, moin!

Seitdem heutigen Serverneustart vom Server "Restoration Zone" fliege ich alle 5-10 Minuten aus dem Spiel. Hat jemand ähnliche erfahrungen gemacht?

DarthRevolus's Avatar


DarthRevolus
01.03.2012 , 02:53 PM | #2
warte bis morgen ab da wird nochmal ordentlich gepatcht sodas alle server nochmal runter und neu hochgefahren werden.

Nightcroow's Avatar


Nightcroow
01.03.2012 , 03:02 PM | #3
erst mal drauf kommen. Sind ja wieder Warteschlangen von über 900.

xAirbornerx's Avatar


xAirbornerx
01.03.2012 , 03:02 PM | #4
Quote: Originally Posted by DarthRevolus View Post
warte bis morgen ab da wird nochmal ordentlich gepatcht sodas alle server nochmal runter und neu hochgefahren werden.

Danke für die Antwort, aber das kann ja nicht der Sinn eines Serverneustartes sein, das der Client alle 5 bis 10 Minuten sich beendet und man wieder in der Serverliste landet...

xAirbornerx's Avatar


xAirbornerx
01.03.2012 , 03:03 PM | #5
Quote: Originally Posted by Nightcroow View Post
erst mal drauf kommen. Sind ja wieder Warteschlangen von über 900.
Auf Restoration Zone? Nicht wirklich ,da war ich eben auf Platz 43.

MarcelHatam's Avatar


MarcelHatam
01.03.2012 , 03:05 PM | #6
Da es sich um einen reinen Neustart des Servers gehandelt hat ohne Patch etc, sollte es keine Probleme oder Änderungen geben. Hattest du das Problem davor noch nie?

Nightcroow's Avatar


Nightcroow
01.03.2012 , 03:06 PM | #7
ich bin immer noch in der Warteschlange.... Platz 700 jetzt.
Also einbilden tue ich mir das nicht


*edit
bei mir stehen 4 Server auf Standard der Rest auf "sehr hoch" oder voll
The Restoration Zone hat Warteschlange und "Tomb of freedom Nat" auch von 60 Minuten

xAirbornerx's Avatar


xAirbornerx
01.03.2012 , 03:33 PM | #8
Quote: Originally Posted by MarcelHatam View Post
Da es sich um einen reinen Neustart des Servers gehandelt hat ohne Patch etc, sollte es keine Probleme oder Änderungen geben. Hattest du das Problem davor noch nie?
Nein das Problem hat vorher noch nie. Ich habe auch schon mehrfach meinen Rechner neugestartet, ebenso meinen Router.