Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

No AA on final client?

First BioWare Post First BioWare Post

neveser's Avatar

12.13.2011 , 07:58 PM | #1
I don't see an option to enable AA.
Should I force AA through the Nvidia control panel?
Smoke me a kipper, I'll be back for breakfast.

Slurmez's Avatar

12.13.2011 , 07:59 PM | #2
Quote: Originally Posted by neveser View Post
I don't see an option to enable AA.
Should I force AA through the Nvidia control panel?
a 2012 game with no AA.... now that is rediculous

but yes, force it on, looks MUCH better

Farlark's Avatar

12.13.2011 , 08:00 PM | #3
What is AA>
"Hokey religions and ancient weapons are no match for a good blaster at your side."

-Han Solo

cryptanthus's Avatar

12.13.2011 , 08:13 PM | #4
I thought this was a little ridiculous too. When i saw the greyed out AA option in beta i figured it would just be available at the start of EGA/launch, i didn't think it would be completely removed.

A 2012 game like this without AA or similar 'edge smoothing' options is, as was pointed out, ridiculous.

BioWare, i love you, but seriously. I dont think we should have to force AA on to a game in this day and age.
(╯°□°)╯ ┴──┴

Squadron 367

Xenogias's Avatar

12.13.2011 , 08:21 PM | #5
Its not just the fact that its 2012. Its the idea of how large there budget is and all of the small things they just seemed to think it was ok to ignore. Personally I will be keeping this in the back of my head every month when I decide to continue to support/play the game or let my sub end. If they add the "small" things like UI, AA ect reasonably fast then cool. Still doesnt change the fact it should have been in at launch.

cryptanthus's Avatar

12.13.2011 , 08:40 PM | #6
I know James Ohlen said "Anti-aliasing is something that we're going to have in either right after launch or for launch. It's just something that we had on very late so that's another graphical option that you're going to be able to have access to." but i was really really hoping it would have been in by now. I've always found it very difficult to enjoy a beautiful game such as this when all i see are jagged edges, even with all other settings on max.
(╯°□°)╯ ┴──┴

Squadron 367

Zchizo's Avatar

12.13.2011 , 08:56 PM | #7
For those of you who have experiemented with this, what settings do you recomend when forcing AA? (running nVidia 580GTX..)

Cerimon's Avatar

12.13.2011 , 09:29 PM | #8 This is the last staff post in this thread.  
Greetings All,

Please be advised that Anti-Aliasing is expected to be implemented in a future patch of the game.

Thank you for Pre-Ordering Star Wars™: The Old Republic™

Cerimon | BioWare Customer Service - Forum Support

Redlir's Avatar

12.13.2011 , 09:45 PM | #9
Has anyone been able to force the release build via nvidia control panel or otherwise?

The control panel doesn't seem to override like my old ATI CCC did.
I tried putting AntiAliasingLevel = 8 in the client_settings.ini file for the launch version, no dice.
There are 3 sides to every story. Your side, my side and the dark side.

cryptanthus's Avatar

12.13.2011 , 10:03 PM | #10
The Nvidia CP doesn't seem to like forcing AA on SWTOR for some reason (first time i've had a problem forcing something through the CP) so i ended up having to add it in to the client_settings ini file.

I know this is an obvious question, but the questions need to start somewhere right? The client_settings file you added the anti aliasing line too, is it the correct one?

The one that worked for me was located here on windows 7..

C:\Users\YourProfileNameHere\AppData\Local\SWTOR\s wtor\settings

And after adding the line to client_settings.ini it looked like this.. (i set my AA to 16x)

It worked for me on the current version of the game. Are there any differences between your client_settings file and mine?
(╯°□°)╯ ┴──┴

Squadron 367