Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Character stats not displaying properly

STAR WARS: The Old Republic > English > Customer Service
Character stats not displaying properly
First BioWare Post First BioWare Post

lordgrond's Avatar


lordgrond
01.02.2012 , 11:09 PM | #1
Time of Incident Anytime I log in. ~11:30pm on 1/2/2012 most recently.
Character name, class, level and server Elorie, Jedi Sage, Level 33, The Shadowlands.
Area this occurred Any I've checked so far (see description for details)
Operating System Windows 7, 64-bit
Graphics Card & Driver ATI Radeon 6850, Catalyst 11.12
Any troubleshooting steps attempted See detailed description below.

A detailed description of your issue. Please include any error messages you received
I only have this issues on the listed character, other characters I've logged in do not exhibit the same problem. I've ensured I have no buffs before checking anything. I have received no error messages either from the game or my OS regarding this issue.

I'm a level 33 sage and it appears that my primary stat (willpower) and my endurance are not always displaying properly on my character sheet, in certain situations they are showing as significantly lower than they should be when I manually add up my base stat + bonuses from gear and skill tree selections. When my endurance is displaying as lower than it should on my character sheet my hit points also display lower on my character sheet and my party frame. Unequipping and re-equipping all of my gear corrects the stat displays to what I believe they should be. Party members report seeing the lower numbers until I re-equip my gear.

I can reproduce the issue by doing the following things:
1. Log in initially from the character select screen.
2. Ressurect after death.
3. "Zone" from my ship to a planet or vice versa.

When I do any of the above my endurance and willpower display:
Endurance - 407 (base 163, +244 from bonuses)
Willpower - 440 (base 182, +258 from bonuses)

When I re-equip my gear my endurance and willpower display:
Endurance - 579 (base 163, +416 from bonuses)
Willpower - 595 (base 182, +413 from bonuses)

-Elorie on The Shadowlands

Client logs When I attempt to include the client log to this post I recieve this error: "You have included 22 images in your message. You are limited to using 20 images so please go back and correct the problem and then continue again."

Leadlian's Avatar


Leadlian
01.02.2012 , 11:10 PM | #2
Do you have any gear equipped that you bought from a social vendor?

lordgrond's Avatar


lordgrond
01.02.2012 , 11:12 PM | #3
Yes I do actually, is this a known issue? If so I apologize for reposting, I did look back several pages before posting this.

Smaois's Avatar


Smaois
01.02.2012 , 11:14 PM | #4 This is the last staff post in this thread.  
Greetings,

Please report this issue to our in game Customer Service team.

For information regarding how to report this, please see the helpcenter article here.

Smaois | BioWare Customer Service Forum Support

Leadlian's Avatar


Leadlian
01.02.2012 , 11:14 PM | #5
It's not in the known issues thread, but many have reported it.

Basically, the workaround is to unequip and reequip your social gear whenever you enter a new zone. For some reason, the mods added to social gear get turned off when zoning in and out and you have to reequip the gear to fix.

Nimithril's Avatar


Nimithril
01.02.2012 , 11:15 PM | #6
Quote: Originally Posted by lordgrond View Post
Yes I do actually, is this a known issue? If so I apologize for reposting, I did look back several pages before posting this.
It happens to me from time to time, but never with a consistent catalyst, and I was unable to forcefully reproduce it. However, I would suggest submitting an ingame ticket if you haven't already by using the /bug command.
Quote: Originally Posted by DarthAbominor View Post
And finally, sitting through this video is like watching a 6 year old bash his own head in with a frying pan.. just not as entertaining.
Quote: Originally Posted by nvoid View Post
That's my new facebook status: Shut up the f$$%$% mouth!

lordgrond's Avatar


lordgrond
01.02.2012 , 11:16 PM | #7
Thank you all for the quick replies. Reequipping just my social gear is at least easier than doing everything.

I did also submit this via the in game bug reporting before posting this thread. Thanks again!