Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problème d'affichage dans Swtor.

First BioWare Post First BioWare Post

accrosdesjeux's Avatar


accrosdesjeux
01.01.2012 , 05:43 PM | #1
Bonjour

J'ai un gros problème d'Affichage video avec le jeu.
Lorsque je le met en route, je voie des quadriller de couleur rouge sur mon personnage et quand je rentre dans le jeu, ben ca fais planter mon pc.
J'ai téléchargé les derniers drivers de ma carte video ainsi que celle des éditions béta mais rien n'a changé
pouvez vous m'aider
voici ma configuration

Amd athlon 64 x2 dual core processor 6400+ 3.21 ghz
windows 7 32 bits
3 gig de ram
carte graphique: Ge force 9600 gt

Merci beaucoup

Lillaha's Avatar


Lillaha
01.01.2012 , 10:59 PM | #2 This is the last staff post in this thread.  
Bonjour accrosdesjeux,

Si vous rencontrez des difficultés avec la qualité de vos graphismes, nous vous proposons de consulter et d'effectuer, pas à pas, nos solutions de depannage relatives aux Problèmes de son et de vidéo.

Vous pouvez également tenter de réduire les paramètres graphiques en jeu pour améliorer les performances, tout particulièrement essayer de désactiver les ombres, et l’option 'Flou lumineux'.

Nous espérons que ces vérifications vous permettront de résoudre ce problème.

Lillaha| BioWare Customer Service – Forum Support

accrosdesjeux's Avatar


accrosdesjeux
01.02.2012 , 09:57 AM | #3
c ce que j'ai fais avant de poster mais rien a faire