Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Help! Unable to set forum avatar!

STAR WARS: The Old Republic > English > New Player Help
Help! Unable to set forum avatar!

Sempronos's Avatar


Sempronos
12.13.2011 , 07:21 AM | #1
I pick an avatar for my forum posts and when I click save I get a white screen with the words "not connected" at the top. What does this mean? I am signed into my account, I can see my account name, I can post messages and reply, but I cannot set an avatar?

Ahhhh please someone give me an idea whats wrong!

Qelassa's Avatar


Qelassa
12.13.2011 , 07:29 AM | #2
I have exactly the same problem, so I assume it's an ongoing issue - but it can wait

Sempronos's Avatar


Sempronos
12.13.2011 , 07:43 AM | #3
Good to know I'm not the only one! Just a little issue while surfing the forums and dreaming of getting early access

Nospera's Avatar


Nospera
12.13.2011 , 07:46 AM | #4
Same

Elizak's Avatar


Elizak
12.13.2011 , 07:51 AM | #5
hey all ,this was happening to me even before the forum change. Never got an answer as to what is going on exactly but if you keep trying to save the changes, eventually it will work. Sometimes refreshing your screen and trying again will help but more often than not you just have to keep hitting the save changes button and going back in and doing it again. Same thing happened when trying to save my sig. Had to keep saving again and again. Eventually it will work.
[]ΦΞ██████████████████)

RavenTwyst's Avatar


RavenTwyst
12.13.2011 , 07:58 AM | #6
Refreshing seems to have worked for me.

Kuttie's Avatar


Kuttie
12.13.2011 , 08:00 AM | #7
Refresh worked first try...

jaycavscout's Avatar


jaycavscout
01.28.2013 , 10:30 AM | #8
Okay so I am pretty clueless here... where do you save it to?