Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Reset all active Flashpoint issues

Tomahak's Avatar


Tomahak
12.31.2011 , 02:07 PM | #1
Today, my friends and I tried to enter HM Black Talon. We receive the message that we need to reset all active flashpoint. Fair enough, we reset it, nothing happen...

Even when we receive group invite asking if we want to reset all flashpoint, nothing happen. This problem spread like a virus, we can't even get inside a flashpoint even when we're not in a group.

I know there's a work around where we need to make a alt and give him lead and yada yada. There's nothing about it in patch 1.0.2, nobody answer our tickets about it and no reply on the forum.

Please fix this as soon as possible

thanks

Eoika's Avatar


Eoika
12.31.2011 , 02:10 PM | #2
My group had a similar problem, according to some bioware post that they found that I could not. A reset should only be done every 5 minutes, and the party leader should be the one to do the reset.

After reading that, we did a warzone, tried a again with party leader being passed to whoever could not enter for them to reset, and it worked.

Einherger's Avatar


Einherger
12.31.2011 , 02:41 PM | #3
I had same problem today except warzone didnt help. I am now locked out of Flashpoints and no responses to me yet. You guys need better customer service for big issues like this. If this keeps up I wont be staying.

SemperDoc's Avatar


SemperDoc
12.31.2011 , 02:48 PM | #4
Resetting the client fixes the problem.

Einherger's Avatar


Einherger
12.31.2011 , 03:04 PM | #5
Just tried that and I am still getting the reset instance message.

Iwipe's Avatar


Iwipe
12.31.2011 , 03:15 PM | #6
Ok here is what you need to do, we had the issue happened to a group member and from reading another thread this worked for me.

There is usually one person in the group with that issue. You can figure out who it is by having people drop from the group one at a time and see if you still have that reset instance issue.

Once you figured out who it is. Have that person invite someone else entirely unrelated and then pass group leader to that unrelated person. This will fix the problem.

Einherger's Avatar


Einherger
12.31.2011 , 09:05 PM | #7
This worked for me thanks.

SelinaH's Avatar


SelinaH
01.01.2012 , 06:15 AM | #8
What seems to be happening is that the last flashpoint run isn't always clearing correctly, even though it's not displaying in your mission log, so the game still thinks you have an active FP. My group had this problem after running Cademimu; our leader's objectives cleared fine and he was able to turn in the mission, but the rest of us had both the turn-in objective and another one telling us to complete the mission again. We abandoned that second objective through the mission log and were then able to turn in, but doing so bugged us and we ended up with the "Must Reset" issue.

If you don't want to "infect" a new group leader with the bug, here's what worked for me (from another thread on the subject, with thanks to the original discoverer):

1. Enter your last known "good" flashpoint.
2. Right-click your HUD portrait and choose the option to reset the phase. You'll then get a pop-up error message telling you the mission can't be reset because you're still inside.
3. Exit the flashpoint.
4. Open your mission log, find the flashpoint, and reset and abandon the FP from within the mission log interface.
5. At this point you should be able to take and enter other flashpoints properly.

Make sure you run through all the steps in sequence. I had tried every one of these options separately, but only this particular combination of steps worked for me. Hope it helps!