Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

launcher qui se lance pas

First BioWare Post First BioWare Post

Galagane's Avatar


Galagane
12.31.2011 , 07:18 AM | #1
Bonjour à tous et à toutes ,

J'ai récemment acheter la boîte standard du jeu et j'ai un petit problème après l’installation qui s'est déroulé parfaitement .
Quand je double clic sur l'icone du jeu sur le bureaux, rien ne se lance , le launcher se lance dans le gestionnaire des taches, dans le processus, mais après 15 sec, disparaît et je peux rien y faire ...

J'ai lu des centaines de sujets sur les forums d'ici et ailleurs , mais sans trouver de solution .
J'ai fait tout ce qu'on conseillait , en faire des exceptions dans les pare feu , les lancer en admin , Télécharger le client pour ré-installer le jeu par dessus, lire tout les guides demander ...

Pour préciser , avant noël je l'avais essayer sur un premier ordinateur qui n’était pas le miens, où tout fonctionnait parfaitement sans aucun problème . Hier je l'installe sur mon ordi qui est 4x plus puissants avec tout les drivers à jours et toutes les mises à jours de windows et rien ne se passe ...

J’espère trouver une solution , car avoir dépenser autant d'argent pour la boite de jeu , et l'abonnements qui au final, est actif mais inutilisable m’énerve de plus en plus ...

Galagane's Avatar


Galagane
12.31.2011 , 12:08 PM | #2
un petit up

eristoffred's Avatar


eristoffred
12.31.2011 , 08:50 PM | #3
un petit up aussi car je suis dans le meme probleme :-(

Galagane's Avatar


Galagane
12.31.2011 , 09:33 PM | #4
Je précise avoir fait toutes les étapes indiquées dans le "Guide de dépannage du lanceur".

Petit récapitulatif :

Étapes 1) La fonction de réparation,

Je ne vois pas le LANCEUR donc je ne vois pas "d'icône représentant des engrenages qui se trouve en bas à gauche de la fenêtre du lanceur."
Du coup tout ce qui s'en suit n'a plus d’intérêt jusqu'à ,

Étapes 2) le dépannage basique,

J'ai désactivé le Pare-feu de Windows ainsi que mon deuxième pare-feu de mon autre anti-virus et rien ne change .
Je me suis assuré que le fichier" launcher.exe ; FIXlauncher.exe "soit dans les exceptions des deux anti-virus.
Pour les paramètres du routeur , j'ai ouverts tous les ports nécessaires et indiqués , le 80 , 8995, 12000, 12999, 20000 et 30000 (TCP) .
Je lance tout à chaque fois en administrateur , même en exécutant les fichiers directement en administrateur dans les propriétés.
J'ai désactivé le contrôle du compte de l'utilisateur qui est aussi conseillé .
Les paramètres proxy du guide étaient déjà appliqués et je le lance à chaque fois sans aucun programme qui tourne derrière .

Étapes 3) l'Etapes de dépannage avancé,

Je crois que j'ai envoyé deux mails et toujours aucune réponse ...

Lillaha's Avatar


Lillaha
12.31.2011 , 09:56 PM | #5 Click here to go to the next staff post in this thread. Next  
Bonjour Galagane,

Si après avoir consulté les instructions qui apparaissent dans le Guide de dépannage du lanceur votre problème n'est toujours pas résolu, merci de nous envoyer votre dernier log de lanceur ainsi qu'un rapport DxDiag de votre ordinateur.

Les instructions pour obtenir le DxDiag peuvent être consultées ici. En ce qui concerne les logs du lanceur, veuillez consulter cette note dans notre centre d’assistance. Veuillez copier et coller les informations contenues dans le rapport DxDiag en les mettant entre les balises [code][/code] ou bien [spoiler][/spoiler].

Lillaha| BioWare Customer Service – Forum Support

Galagane's Avatar


Galagane
01.01.2012 , 07:16 AM | #6
bonjour ,

alors voila j'ai pas trouver de fichier log dans le dossier swtor/retailclient que vous m'avez indiqué ,mais il y a tout cela pour preuve de ma bonne foi :

binkw32.dll
bugslayerutil.dll
client_defaults
granny2.dll
MemoryMan.dll
platforminfodll.dll
PlatformLib.dll
RemoteRenderer.dll
RemoteRendererClient.dll
RemoteRendererServer.icb
RzSDKEng.dll
RzSDKMod.dll
SpeedTreeRT.dll
swtor.exe
swtor.icb
swtor_dual.icb
version


quand à mon dxDiag le voici :

Spoiler

Galagane's Avatar


Galagane
01.01.2012 , 03:52 PM | #7
petit up !

Lillaha's Avatar


Lillaha
01.01.2012 , 07:14 PM | #8 Click here to go to the next staff post in this thread. Next  
Merci Galagane, pouvez-vous vérifier si vous trouvez un rapport de lanceur grâce aux instructions suivantes (instructions que vous retrouvez ici), et nous le soumettre de la même façon:

  • C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
  • C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
Exemple de ficher : launcher_20111122.Log
Lillaha| BioWare Customer Service – Forum Support

Galagane's Avatar


Galagane
01.01.2012 , 07:42 PM | #9
bonjour,

alors voilà j'ai trouvé que ça :

Install STAR WARS The Old Republic

Code:
[Monday Jan 02 2:32:35 2012] -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
[Monday Jan 02 2:32:35 2012]          STAR WARS: The Old Republic v1.00.0.1 installer ran
[Monday Jan 02 2:32:35 2012] -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
[Monday Jan 02 2:32:35 2012] CallParameters=[/src="C:\Users\Tim\AppData\Local\Temp\InstallSWTOR"]
[Monday Jan 02 2:32:35 2012] all mutex checks cleared
[Monday Jan 02 2:32:35 2012] GetOptions [/src="C:\Users\Tim\AppData\Local\Temp\InstallSWTOR"] "/src=" = [C:\Users\Tim\AppData\Local\Temp\InstallSWTOR]
[Monday Jan 02 2:32:35 2012] SourceDirectory set to [C:\Users\Tim\AppData\Local\Temp\InstallSWTOR]
[Monday Jan 02 2:32:35 2012] Using TEMP directory C:\Users\Tim\AppData\Local\Temp\InstallSWTOR
[Monday Jan 02 2:32:35 2012] Source directory=C:\Users\Tim\AppData\Local\Temp\InstallSWTOR
[Monday Jan 02 2:32:35 2012] Command-line language=
[Monday Jan 02 2:32:35 2012] System Default Language ID=2060
[Monday Jan 02 2:32:35 2012] Language [2060] is not supported in this installer - setting English
[Monday Jan 02 2:32:35 2012] Supported OS Language=en
[Monday Jan 02 2:32:35 2012] ProgramLocation from registry [SOFTWARE\BioWare\Star Wars-The Old Republic] [Install Dir]=[E:\jeux\Star Wars-The Old Republic]
[Monday Jan 02 2:32:35 2012] +SetStartMenuLocationFromFullPath start
[Monday Jan 02 2:32:35 2012]  SMPROGRAMS=C:\ProgramData\Microsoft\Windows\Start Menu\Programs
[Monday Jan 02 2:32:35 2012]  R1=53
[Monday Jan 02 2:32:35 2012]  R2=EA\BioWare\Star Wars - The Old Republic
[Monday Jan 02 2:32:35 2012]  StartMenuLocationFullPath=C:\ProgramData\Microsoft\Windows\Start Menu\Programs\EA\BioWare\Star Wars - The Old Republic
[Monday Jan 02 2:32:35 2012]  setting StartMenuLocation=EA\BioWare\Star Wars - The Old Republic
[Monday Jan 02 2:32:35 2012] -SetStartMenuLocationFromFullPath end
[Monday Jan 02 2:32:35 2012] Program Location from registry=E:\jeux\Star Wars-The Old Republic
[Monday Jan 02 2:32:35 2012] Language string code from registry=fr
[Monday Jan 02 2:32:35 2012] Start Menu path from registry=C:\ProgramData\Microsoft\Windows\Start Menu\Programs\EA\BioWare\Star Wars - The Old Republic
[Monday Jan 02 2:32:35 2012] If Empty(fr) then Peeking into C:\Users\Tim\AppData\Local\Temp\InstallSWTOR\data\installmanifest_ru.ini
[Monday Jan 02 2:32:35 2012] Using install manifest: C:\Users\Tim\AppData\Local\Temp\InstallSWTOR\data\installmanifest_fr.ini
[Monday Jan 02 2:32:35 2012] User admin status: Admin
[Monday Jan 02 2:32:36 2012] Reinstall selected.
[Monday Jan 02 2:32:36 2012] SetupInstallManifest
[Monday Jan 02 2:32:36 2012] Setting InstallManifestFile to C:\Users\Tim\AppData\Local\Temp\nsr8D8E.tmp\installmanifest.ini
[Monday Jan 02 2:32:36 2012] Game Build: 16524
[Monday Jan 02 2:32:36 2012] SKU: SWTOR
[Monday Jan 02 2:32:36 2012] GetInstalledFileSize
[Monday Jan 02 2:32:36 2012] GetInstalledFileSize - NumberOfFiles=2
[Monday Jan 02 2:32:36 2012] GetInstalledFileSize - File#1; file size in Kb=27371
[Monday Jan 02 2:32:36 2012] GetInstalledFileSize - File#2; file size in Kb=0
[Monday Jan 02 2:32:36 2012] GetInstalledFileSize - InstallSize=27371; InstallSizeFudged=26267371
[Monday Jan 02 2:32:36 2012] Detected OS: 7 Service Pack 1
[Monday Jan 02 2:32:36 2012] OS response = 0
[Monday Jan 02 2:32:36 2012] Hardware info: ARCH=0 (Intel(R) Core(TM) i5-2500 CPU @ 3.30GHz, ~3309 Mhz) NCPU=4 MHZ=3309 Memory=4096 Video=NVIDIA GeForce GTX 560 Ti Video=256 -- INTELP=3 AMD=000 PPRO=1 MMX=1 SSE=1 SSE2=1 3DNOW=0 ARCH=00 LEVEL=06 NCPU=04 MHZ=03309 RAM=4096
[Monday Jan 02 2:32:36 2012] DirectX Version: core=11 - enum=43 - DirectX June 2010
[Monday Jan 02 2:32:36 2012] PageFunction_Welcome_Pre
[Monday Jan 02 2:32:36 2012] Welcome page show
[Monday Jan 02 2:32:37 2012] License page show
[Monday Jan 02 2:32:37 2012] License page really show
[Monday Jan 02 2:32:39 2012] +PageFunction_ExpressCustom start (page 3)
[Monday Jan 02 2:32:39 2012]  ConvertKBtoGB 26267371 KB=25,0 GB
[Monday Jan 02 2:32:39 2012]  GetFreeDriveSpaceInGB=1784,10
[Monday Jan 02 2:32:39 2012]  free space in KB=1871705544 - InstallSizeFudged=26267371
[Monday Jan 02 2:32:39 2012]  StartMenuLocation=EA\BioWare\Star Wars - The Old Republic; first char=E
[Monday Jan 02 2:32:39 2012]  nsDialogs::Show
[Monday Jan 02 2:32:41 2012] +PageFunction_ExpressCustom_Leave start
[Monday Jan 02 2:32:41 2012]  free space in KB=1871705544 - InstallSizeFudged=26267371
[Monday Jan 02 2:32:41 2012]  EndPage=9 ; CurPage=3
[Monday Jan 02 2:32:41 2012]  RelGotoPage 4
[Monday Jan 02 2:32:41 2012] -PageFunction_ExpressCustom_Leave end
[Monday Jan 02 2:32:41 2012] -PageFunction_ExpressCustom end
[Monday Jan 02 2:32:41 2012] Origin page show
[Monday Jan 02 2:32:41 2012] PageFunction_ORIGIN_Leave
[Monday Jan 02 2:32:41 2012] PageFunction_InstFilesPre
[Monday Jan 02 2:32:41 2012] Main install section
[Monday Jan 02 2:32:41 2012] Extract Saferun & DLL (64 bit)
[Monday Jan 02 2:32:41 2012] ProcessInstallManifest
[Monday Jan 02 2:32:41 2012]  - Name=Star Wars The Old Republic
[Monday Jan 02 2:32:41 2012]  - Size=28028279
[Monday Jan 02 2:32:41 2012]  - URL=swtor.rar
[Monday Jan 02 2:32:41 2012]  - Disk=1
[Monday Jan 02 2:32:41 2012] Processing File 1 (Star Wars The Old Republic)
[Monday Jan 02 2:32:41 2012] Looking for C:\Users\Tim\AppData\Local\Temp\InstallSWTOR\swtor.rar
[Monday Jan 02 2:32:41 2012] GetNextFile "swtor.rar" "C:\Users\Tim\AppData\Local\Temp\InstallSWTOR\"
[Monday Jan 02 2:32:41 2012] GetNextFile - FileNameDest=C:\Users\Tim\AppData\Local\Temp\InstallSWTOR\
[Monday Jan 02 2:32:41 2012] SourceDirectory set to C:\Users\Tim\AppData\Local\Temp\InstallSWTOR
[Monday Jan 02 2:32:41 2012] Found at C:\Users\Tim\AppData\Local\Temp\InstallSWTOR\swtor.rar
[Monday Jan 02 2:32:41 2012] Extracting C:\Users\Tim\AppData\Local\Temp\InstallSWTOR\swtor.rar to E:\jeux\Star Wars-The Old Republic...
[Monday Jan 02 2:32:41 2012] Extracting: /Language fr /progresspercent 10000 /settotalK 27371 'C:\Users\Tim\AppData\Local\Temp\InstallSWTOR\swtor.rar' 'E:\jeux\Star Wars-The Old Republic'
[Monday Jan 02 2:32:41 2012]  - extract OK
[Monday Jan 02 2:32:41 2012]  - Name=Star Wars The Old Republic
[Monday Jan 02 2:32:41 2012]  - Size=807
[Monday Jan 02 2:32:41 2012]  - URL=swtor1.rar
[Monday Jan 02 2:32:41 2012]  - Disk=1
[Monday Jan 02 2:32:41 2012] Processing File 2 (Star Wars The Old Republic)
[Monday Jan 02 2:32:41 2012] Looking for C:\Users\Tim\AppData\Local\Temp\InstallSWTOR\swtor1.rar
[Monday Jan 02 2:32:41 2012] GetNextFile "swtor1.rar" "C:\Users\Tim\AppData\Local\Temp\InstallSWTOR\"
[Monday Jan 02 2:32:41 2012] GetNextFile - FileNameDest=C:\Users\Tim\AppData\Local\Temp\InstallSWTOR\
[Monday Jan 02 2:32:41 2012] SourceDirectory set to C:\Users\Tim\AppData\Local\Temp\InstallSWTOR
[Monday Jan 02 2:32:41 2012] Found at C:\Users\Tim\AppData\Local\Temp\InstallSWTOR\swtor1.rar
[Monday Jan 02 2:32:41 2012] Extracting C:\Users\Tim\AppData\Local\Temp\InstallSWTOR\swtor1.rar to E:\jeux\Star Wars-The Old Republic...
[Monday Jan 02 2:32:41 2012] Extracting: /Language fr /progresspercent 0 /settotalK 0 'C:\Users\Tim\AppData\Local\Temp\InstallSWTOR\swtor1.rar' 'E:\jeux\Star Wars-The Old Republic'
[Monday Jan 02 2:32:41 2012]  - extract OK
[Monday Jan 02 2:32:42 2012] Running uninstaller installer - C:\Users\Tim\AppData\Local\Temp\InstallSWTOR\data\Star Wars - The Old Republic Uninstaller.exe /frominstaller /estimatedsize=27371
[Monday Jan 02 2:32:42 2012]  - result: 0
[Monday Jan 02 2:32:42 2012] +CreateStartMenuShortcuts start
[Monday Jan 02 2:32:42 2012] Create C:\ProgramData\Microsoft\Windows\Start Menu\Programs\EA\BioWare\Star Wars - The Old Republic
[Monday Jan 02 2:32:42 2012] +GeneratedCreateStartMenuShortcuts start
[Monday Jan 02 2:32:42 2012] Creating short cut "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\EA\BioWare\Star Wars - The Old Republic\Star Wars - The Old Republic.lnk" "E:\jeux\Star Wars-The Old Republic\launcher.exe" ""
[Monday Jan 02 2:32:42 2012] Creating short cut "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\EA\BioWare\Star Wars - The Old Republic\Désinstaller Star Wars - The Old Republic.lnk" "C:\Program Files (x86)\Common Files\BioWare\Uninstall Star Wars - The Old Republic.exe" ""
[Monday Jan 02 2:32:42 2012] Creating EUALA short cut "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\EA\BioWare\Star Wars - The Old Republic\Voir la licence.lnk" "E:\jeux\Star Wars-The Old Republic\EUALAs\CALUF.rtf" ""
[Monday Jan 02 2:32:42 2012] Creating cust support short cut "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\EA\BioWare\Star Wars - The Old Republic\Le service clients SWTOR.lnk" "E:\jeux\Star Wars-The Old Republic\SWTOR Customer Support.url" ""
[Monday Jan 02 2:32:42 2012] Creating readme short cut "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\EA\BioWare\Star Wars - The Old Republic\Voir fichier LisezMoi.lnk" "E:\jeux\Star Wars-The Old Republic\readmes\lisezmoi.txt" ""
[Monday Jan 02 2:32:42 2012] -GeneratedCreateStartMenuShortcuts end
[Monday Jan 02 2:32:42 2012] -CreateStartMenuShortcuts end
[Monday Jan 02 2:32:42 2012] +CreateOtherShortcuts start
[Monday Jan 02 2:32:42 2012] -CreateOtherShortcuts end
[Monday Jan 02 2:32:42 2012] SetupGDF - checking for existing Game Explorer entry
[Monday Jan 02 2:32:42 2012] - no previous Game Explorer entry found
[Monday Jan 02 2:32:42 2012] - adding to Game Explorer
[Monday Jan 02 2:32:42 2012] -- AddToGameExplorer 'E:\jeux\Star Wars-The Old Republic\SWTOR_GDF.dll' 'E:\jeux\Star Wars-The Old Republic'
[Monday Jan 02 2:32:42 2012] - GUID returned=failedtoadd
[Monday Jan 02 2:32:42 2012] -- AddToGameExplorerA failed
[Monday Jan 02 2:32:42 2012] SetupGDF complete
[Monday Jan 02 2:32:42 2012] Grant Access
[Monday Jan 02 2:32:42 2012] Adding Windows Firewall exception E:\jeux\Star Wars-The Old Republic\swtor\retailclient\swtor.exe
[Monday Jan 02 2:32:42 2012]  - error; R1=Ok ; R2=Ok
[Monday Jan 02 2:32:42 2012] Adding Windows Firewall exception E:\jeux\Star Wars-The Old Republic\launcher.exe
[Monday Jan 02 2:32:42 2012]  - error; R1=Ok ; R2=1
[Monday Jan 02 2:32:42 2012] Adding Windows Firewall exception E:\jeux\Star Wars-The Old Republic\launcher.exe
[Monday Jan 02 2:32:42 2012]  - Sucess
[Monday Jan 02 2:32:42 2012] +SetupDirectX start
[Monday Jan 02 2:32:42 2012]  DIRECTX_INSTALL_OPTION=3
[Monday Jan 02 2:32:42 2012] -SetupDirectX end
[Monday Jan 02 2:32:42 2012] +SetupOrigin start
[Monday Jan 02 2:32:42 2012]  Do_InstallOrigin=0
[Monday Jan 02 2:32:42 2012] -SetupOrigin end
[Monday Jan 02 2:32:42 2012] +RunThirdPartyInstallers start
[Monday Jan 02 2:32:42 2012]  VS2008 Redist Check: 'SP1'
[Monday Jan 02 2:32:42 2012]  VS2008 Redist already installed
[Monday Jan 02 2:32:42 2012] -RunThirdPartyInstallers end
[Monday Jan 02 2:32:42 2012] -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
[Monday Jan 02 2:32:42 2012] |           SUCCESS SUCCESS SUCCESS SUCCESS SUCCESS SUCCESS           |
[Monday Jan 02 2:32:42 2012] -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
[Monday Jan 02 2:32:42 2012] Main install section - END
[Monday Jan 02 2:32:44 2012] PageFunction_FinishPre
[Monday Jan 02 2:32:44 2012] +PageFunction_FinishShow start
[Monday Jan 02 2:32:44 2012] -PageFunction_FinishShow end
[Monday Jan 02 2:32:48 2012] .onGUIEnd
[Monday Jan 02 2:32:48 2012] Unloading plug-ins
[Monday Jan 02 2:32:48 2012] - unload nsisunrar2
[Monday Jan 02 2:32:48 2012] - unload NextFile
[Monday Jan 02 2:32:48 2012] - unload nsisDirSelect
[Monday Jan 02 2:32:48 2012] Removing temp files
[Monday Jan 02 2:32:48 2012] - C:\Users\Tim\AppData\Local\Temp\nsr8D8E.tmp\SelectInstallTarget.ini
[Monday Jan 02 2:32:48 2012] - C:\Users\Tim\AppData\Local\Temp\nsr8D8E.tmp\installmanifest.ini
[Monday Jan 02 2:32:48 2012] Deleting plug-ins
[Monday Jan 02 2:32:48 2012]  - delete C:\Users\Tim\AppData\Local\Temp\nsr8D8E.tmp\nsisDirSelect.dll
[Monday Jan 02 2:32:48 2012] Using TEMP directory C:\Users\Tim\AppData\Local\Temp\InstallSWTOR
[Monday Jan 02 2:32:48 2012] Cleaning up other temp installer support files (reboot if necessary)
[Monday Jan 02 2:32:48 2012] - C:\Users\Tim\AppData\Local\Temp\nsr8D8E.tmp\msvcr71.dll
[Monday Jan 02 2:32:48 2012] - C:\Users\Tim\AppData\Local\Temp\nsr8D8E.tmp\unrar.dll
[Monday Jan 02 2:32:48 2012] - C:\Users\Tim\AppData\Local\Temp\nsr8D8E.tmp\GameuxInstallHelper.dll
[Monday Jan 02 2:32:48 2012] - C:\Users\Tim\AppData\Local\Temp\InstallSWTOR\Installer.exe
[Monday Jan 02 2:32:48 2012] - C:\Users\Tim\AppData\Local\Temp\InstallSWTOR
[Monday Jan 02 2:32:48 2012] -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
[Monday Jan 02 2:32:48 2012] |           STAR WARS: The Old Republic installer finished
[Monday Jan 02 2:32:48 2012] -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
et ça ,

installscript_log

Code:
12/31/11 23:21:01 [AppID 34330] Exit Code (0) :  "F:\resources\redist\DirectX\DXSETUP.exe" /silent
12/31/11 23:21:09 [AppID 34330] Exit Code (0) :  "F:\resources\redist\vcredist_x86.exe" /Q
12/31/11 23:21:19 [AppID 34330] Exit Code (0) :  "F:\resources\redist\vcredist_x86-sp1.exe" /Q
12/31/11 23:21:23 [AppID 34330] Exit Code (0) :  "F:\resources\redist\vcredist_x86_90.exe" /Q
12/31/11 23:21:23 [AppID 34330] Exit Code (0) :  "F:\resources\redist\clean_vcredist.bat"
à part tout ce que je viens de vous montrer , je n'ai pas trouver de fichier .log en rapport avec le launcher .

merci pour ce que vous faites .

Lillaha's Avatar


Lillaha
01.01.2012 , 10:21 PM | #10 Click here to go to the next staff post in this thread. Next  
Merci pour votre retour Galagane, pourriez-vous essayer cette solution:
  • Cliquez sur l'icône pour lancer le jeu, dès que vous voyez apparaître le lanceur dans le gestionnaire des tâches, supprimez le dossier 'Patch' qui apparaît dans le dossier C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic.

  • Éxécutez à nouveau FixLauncher.exe: Double-cliquez dans le dossier FixLauncher.exe se trouvant par défaut à cet emplacement :

    Pour les systèmes exploitation 32 bit - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
    Pour les systèmes d’exploitation 64 bit - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\

  • Nous vous rappelons qu'il est absolument nécessaire de laisser le lanceur (launcher.exe) et le client du jeu (swtor.exe) communiquer au travers de votre Pare-feu.
Merci de nous faire part de vos progrès.

Lillaha| BioWare Customer Service – Forum Support