View Single Post

-abraXXo-'s Avatar


-abraXXo-
09.19.2013 , 08:48 AM | #1
Have documented some troubleshooting steps I took in page 3 of this thread

http://www.swtor.com/community/showt...=666666&page=3

Yesterday I created a new account (this one). Please note the dashes at the beginning and end of the name. I tried to boot the game but after hitting play the game would fail to load, no error messages. I thought it may be that I had to subscribe (I was going to anyway) so I subbed and added a security key (android). Same result. I changed password and removed the key. Same result. I tried running fixlauncher and eventually reinstalled the game. No change. I then created a new account, abraxxxo, and it worked. Same for another account, wigglyguppy (don't laugh lol, was out of ideas and saw my fish) it boots no problem. I then made another account with dashes, -abraxo-, and it doesnt boot. I then tried dashes inside a name, rustlerr--t, it boots no problem.

What I noticed was in the appdata/local/swtor/swtor/settings folder, each successfully booted account was generating its own config file. This is not happening with the ones who are preceded and followed by a dash.

Now, this wouldn't be a problem, I would just use any of the accounts except I have subbed to the account I'm now posting on and cant log in to. As detailed in the thread linked, I am not prepared to wait in hours of queues to seek a resolution. The way i see it is we can either change the name of my account or refund me so i can sub to one of the accounts that works.

I WILL NOT CALL AGAIN, DO NOT SUGGEST IT.

If you have an alternative solution I'm happy to hear it.