View Single Post

Electrall's Avatar


Electrall
01.20.2012 , 07:06 AM | #2
Quote: Originally Posted by Pantheror View Post
Le détail :

Commençons par la "STASE DE FORCE", je l'ai mis en BIND sur mon clavier, je doit en général appuyé au minimum 3x pour que le sort parte, a noté que j'ai jamais eu la chance qu'il parte du 1er coup.

Mes cd's défensifs "REPRIMANDE" et "RETOUR DE SABRE", idem BIND sur mon clavier, hier soir c’était le pompon, j'ai compté le nombre de fois ou j'ai appuyé sans qu'il ne parte (pour la réprimande), 10 fois, j'me dit allez j'le tente au mouseclick, et la, s'quoi ce bazars ?! je remarque quand cliquant sur le sort, cela ne fait rien de rien, mais qu'en plus je voit mon sort "SPRINT" qui lui se trouve sur la barre latérale gauche et qui n'est absolument pas BIND, qui clignote, comme-ci en faite je spammai ce sort au lieu de "REPRIMANDE", la il faut vraiment que BW m'explique le schmilblick ?!?

Pour le reste des sorts en général, c'est assez aléatoire, défois ça part du premier coup, mais en général il me faut spammer mes touches plusieurs fois.
J'ai le même probleme que toi depuis hier, mes sorts avec raccourcie sur le clavier ne se lancent pas du premier coup, c'est assez gênant en plein combat de perdre ces quelques secondes à spam la touche, au final ca va plus vite avec le clique de la souris

J'ai aussi le probleme de mon soin de groupe, quand la touche sur le clavier fonctionne^^, le sort ne se pose aps à l'emplacement ou je l'ai mi, mais sur moi...