View Single Post

FitzGatsby's Avatar

06.03.2020 , 11:15 AM | #1
edit: issue is solved! After clicking Restart Mission, I had to start the mission from scratch but the door was open! I think, when I logged out after entering the door, the game put me outside when I logged in but I was supposed to be inside the area, so the door was meant to be locked for me as the game thought I was already inside... thank you Abhishikt from Customer Service, you literally saved my life.

Hi there.
I'm playing as a Smuggler and I am stuck on the mission, titled "The Vault" on Taris, the reason being because the Smuggler Phase door in area "Transport Station 5 - Zone Zero" is colored red and won't let me through. When hovered, it reads "Smuggler Phase, You are not eligible to enter at this time." I'm pretty sure this is a bug because, before I logged out right before the door, it was green. When I came back on, it turned red.

I've tried reloading the world; didn't work. I've also deleted the Bitraider folder; results the same. Is there anyway to fix this?

PS. Smuggler class is my favorite and I will not hesitate to restart the class, but would like an alternative.

Thank you in advance.