View Single Post

Sassanne's Avatar


Sassanne
10.02.2017 , 03:37 PM | #4
Merci à vous les 2 gentils.
Nous avons donc, procédé à la manipulation préconisée par vos bons conseils.
Et en relançant le lanceur, nous avons eu un nouvel élément dans la barre de progression rouge, à savoir :
"Installation - Téléchargement en cours - 100% (18,03 Ko) - Mise à jour - terminé".
J'ai désactivé, dans la veille, l'arrêt du PC pour que ce patch est le temps de s'installer.
Mais quand je vois le téléchargement à 18,03 Ko, ça me fait doucement rire, étant passés à la fibre il y a quelques mois, et sachant la grande différence que cela procure au niveau des téléchargements, comparés au cable, là ya pas photos !!
Nous avons vérifié nos antivirus et pare-feu, et mon mari et moi n'avons pas le même logiciel d'antivirus ^^ et tout est bien configuré, aucun blocage de quelque sorte que ce soit, ni avec les autres programmes d'entretien et nettoyage que nous avons.
Nous avons également regardé dans le gestionnaire des tâches, les performances et les processus etc. et l'on voit clairement que rien ne se passe, c'est le calme plat.
Donc 2 jours que cet affichage noté plus haut est présent et que rien apparemment ne se passe.
Par contre, quand je me connecte, ne serait-ce qu'ici pour m'identifier, on me redemande à chaque fois de récupérer un mot de passe provisoire envoyé par mail, car soi-disant Swtor ne reconnait pas mon Pc.
Lol , je ne ne suis même pas sous VPN, rien que de plus normal, et rien changé depuis ma dernière fois en jeu.
Bon, les gentils, je ne vais pas vous embêter, mais c'était juste pour vous remercier et vous donner des nouvelles.
Je vais donc voir avec le support de SWTOR.
Merci encore à vous d'avoir répondu et d'avoir essayer de nos aider. Vous êtes bien sympas.
Cordialement à vous 2 et bisous.