View Single Post

DSpectre's Avatar


DSpectre
03.19.2014 , 02:44 PM | #8
Quote: Originally Posted by OwenBrooks View Post
Did you do this ?

•Press the [Windows] Key + [R] at the same time.
•Copy the following in to the text box and press ok: %localappdata%\swtor\swtor\settings
•Open the client_settings.ini file and ensure the following are displayed within, or edit/add if so required:
•Fullscreen = false
•D3DFullScreen = false
•RefreshRate = 60

•Save and close the file.
Just did.

Problem 1: No longer fullscreen (Come on, windowed just sucks)

Problem 2: Still crashes without error
"Who I am is not important, my message is."
―Revan