View Single Post

Ulalume's Avatar

01.12.2014 , 10:06 AM | #6
Quote: Originally Posted by Bronholz View Post
Hi all,
If you are able to login:
  • How long did it take?
  • Where were you when you logged in? (Planet/Area)

If you were not able to login;
  • How long did you wait?

Thanks for your patience thus far.
Server: Harbinger.
Characters: 15 total, four do NOT have this issue. 11 do.

Tried logging in with all 11 that have the issue. They never logged on, waited 10 - 20 minutes before moving on to the next one.

The four that do not have the log in issue range in level from 1 to 15. Locations: Hutta, Coruscant, Dromund Kaas.

The 11 that do have the log in issue range in level from 17 to 55 (six 55s, one 51, one 22, one 18, two 17s). Locations: Makeb, Imperial Fleet, Republic Fleet.

As reported earlier, I thought at first this was an issue with when the characters were created (most were created between December 2011 and June 2012) but my level 18 was created about 4 months ago and cannot log in when I return to the Harbinger after playing on another server. In addition, two that were created between March and August 2012 have no problems logging in (both level 13s).

Another (maybe related) issue that I've been having since the Galactic Starfighter expansion started: about 20% of the time, I crash to desktop when trying to switch servers from or to Harbinger. I don't think I've had the issue going between Ebon Hawk and Begeren Colony. In addition, sometimes when I launch the game and Harbinger was the last server I was logged into, the client never connects and crashes OR will dump me into the server selection screen.

Hope this helps.

ETA: I've been having more issues switching back to Harbinger from EH and BC. I get the following errors: 1003, 1005.