Thread: Horrid FPS
View Single Post

Dralzar's Avatar


Dralzar
12.24.2011 , 06:48 AM | #1874
Quote: Originally Posted by JovethGonzalez View Post
Hey everyone, we have an update on this issue for you. Our development team and our production team have been investigating this issue and we want to thank everyone who has posted constructively on this thread. You’ve provided the development team with a basis for investigation into the low FPS issues, and with your help they have identified and are in the process of resolving the indoor framerate drop.

Please note: this applies to people experiencing a severe framerate drop only when inside buildings, or alleviated symptoms when turning off shadows. Please keep in mind that there are always numerous factors at play when you experience an issue; the more specific you can be with your report, the better you are equipping us to investigate and fix it.

If you are experiencing a framerate issue that does not fall under that very specific category, please respond to this thread with the following information:
  • A clear and concise description of your issue.
  • Your DXDiag (please use spoiler tags).
Have you followed these specific steps (see my note about “Low” settings):
  • Change settings to high, click apply. You should see a loading screen as settings are applied.
  • Change settings to low, click apply. You should see another loading screen.
  • Observe whether there is any change in performance.

Some of you have already pointed this out, but there is a separate issue at play here that might be adding another layer of confusion. Your settings will always display as “Low” on first run of the game – but they might actually be on Medium or High!

Thank you for your patience, and know that we are keeping a very close eye on the forums.
My FPS stutters everywhere I go. It usually hovers around 40-50 fps, but then it drops to anywhere between 0.1 and 3 FPS. The drops seem to be totally random. This typically happens every 3-10 seconds, so the game has become virtually unplayable. I have already tried changing the settings to high and then back to low, but it hasn't helped at all.

NOTE: This problem only exists on my main character, who is now on Alderaan (level 32). The FPS problems began on Taris (around level 16) and have gotten progressively worse. I am experiencing NO FPS PROBLEMS on my other lower level characters, whom have only been on the starter planets, the republic fleet, and coruscant.

Here is my dxdiag:
Spoiler
Forced Consent
Republic | Black Vulkars (US West, PvP)
Guild Page Forum