View Single Post

LeadFlunky's Avatar


LeadFlunky
01.07.2014 , 03:27 PM | #49
I had this problem, as well. Just on one of my Characters a Jedi Consular. I fixed it by pressing "Esc" then "Preferences" then "Key Binding". I then selected "Camera" and found that "Zoom out was un-binded from the mouse wheel. I re-bined it and it works fine now. Hope this fix works for all of you, good luck.