View Single Post

J-Hunter's Avatar


J-Hunter
12.26.2013 , 06:40 AM | #25
Quote: Originally Posted by cpanther View Post
I had this problem for a while....

Go to ;

Settings / Control Panel / System and security / windows firewall / Advanced settings / inbound rules

Check that SWTOR is allow to receive transmissions.

Also make an exception for SWTOR in you outbound rules.
I gave it a go, I already had a couple inbound rules set for SWTOR but I had no outbound rules so I set a outbound rule for each of the inbound rules I had for it. Sadly this didn't work, thanks anyway.