View Single Post

cpanther's Avatar


cpanther
12.26.2013 , 06:08 AM | #24
I had this problem for a while....

Go to ;

Settings / Control Panel / System and security / windows firewall / Advanced settings / inbound rules

Check that SWTOR is allow to receive transmissions.

Also make an exception for SWTOR in you outbound rules.