View Single Post

JewFro's Avatar


JewFro
09.06.2013 , 02:00 AM | #28
Quote: Originally Posted by leto_cleon View Post
Hmm.. not the clock speed, the GPU usage %. (A program like MSI Afterburner is able to track this). The strange thing for me is that in the Makeb areas that I mentioned, the GPU usage isn't even maxed out.

No luck with those nvidia control panel settings either I guess?

Try the following:

Anti-aliasing Transparency to Off
Ambient Occlusion to Off

ensure Multi-Display is to Single Monitor Performance
ensure PhysX is set to your GFX Card. In the PhysX tab your monitor should be showing up as connected to your graphics card as well.
have MSI now. 46% on my ship heading into a warzone now to see what it gets to.

I have all those set already.