View Single Post

leto_cleon's Avatar

09.06.2013 , 01:47 AM | #27
Quote: Originally Posted by JewFro View Post
I have done the same.

And yes, my GPU very rarely hits the base clock speed of 967mhz. Never goes anywhere near the 1050 boost clock speed.
Hmm.. not the clock speed, the GPU usage %. (A program like MSI Afterburner is able to track this). The strange thing for me is that in the Makeb areas that I mentioned, the GPU usage isn't even maxed out.

No luck with those nvidia control panel settings either I guess?

Try the following:

Anti-aliasing Transparency to Off
Ambient Occlusion to Off

ensure Multi-Display is to Single Monitor Performance
ensure PhysX is set to your GFX Card. In the PhysX tab your monitor should be showing up as connected to your graphics card as well.