View Single Post

LetoAtreidesII's Avatar


LetoAtreidesII
08.08.2013 , 01:15 PM | #2
This change has appealed to many, but many don't even notice a change and many more still absolutely hate it. The change also looks very different under different systems and setups. On my system, the feature doesn't look like the official screenshots but looks oversaturated with painfully high contrast.

Fortunately, you guys had the wisdom to put an option in to enable/disable this feature at will, but it is not well advertised. Simply edit your client_settings file (go to your SWTOR settings folder by pressing the Windows Key and clicking run, and entering: %localappdata%/swtor/swtor/settings ). Add the following line under [Renderer] if it doesn't already exist:

AllowColorRemapping = false

If it's there already, simply edit the existing line.