View Single Post

Hockaday's Avatar


Hockaday
07.17.2013 , 09:34 AM | #10
Quote: Originally Posted by Beesodd View Post
Hi Hockaday,

Please try clearing your game cache, and see if this has any effect on things. To do this, close the game and navigate to the main game folder, then the swtor folder. Delete the DiskCacheArena file, then restart the game.

If the issue persists, have you tried resetting your keybindings on an affected character? It may be a bit of a pain to re-set them to how you like, but it'll help to check if somehow they're out of whack.
I actually just did a fresh install of the game. I made sure all the game files were deleted. The first thing I did was test if it worked. And it still doesn't. I have tried resetting the keybinds to default, and using different keys other than my normal one. Still to no effect.

My Republic toons still work though.
The Empire is not evil, and the Republic is not good...it is all a matter of opinion.
Nerf Hungering! It's too OP.=Bartle Test Results:= CE VIP
{Reward-Driven 85%} {Exploratory -60%} {Physical 32%} {Thoughtful -26%} {Social -60%} {Competitive 100%}