View Single Post

old_benn's Avatar


old_benn
07.14.2013 , 10:30 PM | #45
Quote: Originally Posted by old_benn View Post
Beesodd, I tried your suggestion. I went to fleet, reset the mission ("The Coalition"), logged out, and deleted the file you specified. Then I logged back in, and went to Hoth. The mission prompt then transitioned from "Travel to Hoth" to "Use your ship's intercom". After a few moments, it tried to automatically start the conversation for me (UI disappeared and yellow conversation bubble appeared), but the conversation never starts. I have to eventually hit "ESC". But of course, the mission still expects me to use the intercom. I try to use the intercom, but it results in the same behavior.

I am stuck. My Sage can no longer continue progressing her storyline.

Is anybody else having trouble getting past this mission (starting your storyline on Hoth as a Sage)?
Taking off Qyzen's gloves solved both problems! Thank you so much for figuring that out! My Sage really likes being able to speak again.
Jal-en 55 Guardian Kal-en 55 Gunslinger
Payd'n 55 Operative Boe'ba'fet 55 Powertech
Cr'sh'r 55 Marauder Kym'br'li 55 Sage
Aay'den 55 Commando Dom'n'ninz 55 Sorceror