View Single Post

oONereaOo's Avatar


oONereaOo
06.18.2013 , 09:28 AM | #9
Also das kann es doch net sein oder ???
Kaum ist das Update 2.2 draußen fängt das gleich hacken wieder an.
Es kann doch net sein das sich die Systemanforderung ändert.
Denn ich kaufe das Spiel weil ich die Systemanforderung erfülle!
Wenn das wirklich sein sollte das sich die systemanforderung durch die updates ändert, wäre es eine frechheit gegen über dennen die jeden Monat dafür zahlen (was ich mache)!!
Bitte um Antwort .
Mfg: Nerea