View Single Post

Naugor's Avatar


Naugor
06.10.2013 , 06:16 AM | #42 Click here to go to the next staff post in this thread. Next  
Hallo HanVolker,

Also wir haben immer noch die Vermutung, dass möglicherweise die Windowsfirewall, eine Routerfirewall oder eines der installierten Programme (z.b. Daemon ...) den Patchvorgang torpediert.

Laut der MsInfo sind zur Zeit nur ca. 4 GB belegt auf deiner E Partition, die Swtor Dateien (Assets) fehlen also tatsächlich.

Können wir noch einmal eine letzte, vollständige Neuinstallation versuchen? Idealerweise auf einer anderen Partition?

Gehe dabei wie folgt vor:
  1. Deinstalliere die Installation auf E über Systemsteuerung -> Programme -> Star Wars: The Old Republic deinstallieren
  2. Lösche das Verzeichnis auf E:
  3. Entferne jegliche Einträge von Star Wars: The Old Republic (launcher.exe und swtor.exe) in Avira, Windowsfirewall, und möglicherweise Routerfirewall.
  4. Deaktiviere Daemon Tools
  5. Starte den Rechner neu im abgesicherten Modus mit Netzwerkunterstützung.
  6. Führe die Installation von der DVD aus, wähle hierfür eine andere Partition
  7. Füge die launcher.exe und swtor.exe in Avira, Windowsfirewall und möglicherweise Routerfirewall zu den Ausnahmen hinzu
  8. Starte den Launcher im Administratormodus und warte bis der Patchvorgang abgeschlossen ist.
  9. Schließe den Patcher und starte den Rechner neu, diesmal ganz normal
  10. Führe den Launcher im Administratormodus aus und wähle Spielen

Falls es zu Schwierigkeiten kommen sollte, stelle den allerneusten Launcherlog hier ein, ohne sonst weiter etwas zu unternehmen (damit wir diesmal Schritt für Schritt durchgehen können).

Vielen Dank für deine Mühe im Voraus.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.