View Single Post

ambitiousapple's Avatar


ambitiousapple
06.04.2013 , 02:39 PM | #5668
Quote: Originally Posted by EricMusco View Post
Hey everyone, quick update:

If you were one of the people who ran into the issue that when you first went into the character copy tool that some of your characters were displaying as *locked* due to PTS, you should now be able to transfer! I do want to note that if you tried to transfer a non-locked character today and it failed, you may still be in a stuck state as these are two separate issues.

I will give you more updates as I have them.
Heya Eric,

yep i was in this boat regarding character transfers for toons which i had previously copied to the pts, and the toons in question have just unlocked themselves and are free to be moved to another server. However, one of the previously locked toons i tried to transfer failed to copy, and as a result is now locked again. I've tried deleting my cookies and my cache (something which i've discovered helps to resolve issues when character 'checking' gets stuck) but it hasnt resolved the issue of my newly-locked character :P