View Single Post

Nyysjan's Avatar


Nyysjan
04.29.2013 , 03:04 AM | #63
Quote: Originally Posted by Sylvidre View Post
My guild encountered the same problem. The "funny" thing is : one of our guildmates (who had not done the quest yet) helped another group to finish it (no problem) and that group helped him to do the whole quest after that and encountered no problem to finish it. It prooves that it is possible to finish the quest even if one or more people in the group have yet completed it.

Tonight 4 of my guildmates (the one who had done it before and 3 other who where excatly at the same step of the quest) tried the quest and where stuck after the 4 droids before the last boss (they killed the droids and nothing happened). They tried to reinitialize... same problem after the droids.

Another bug they noticed : the droid just after the light bridge wasn't active (they walked by it and went to the 4 droid room, couldn't even select it). Our guidmate who had done it before said : the first time when he helped people doing it the droid was inavctive but when he did his second session (to complete his quest) the droid was active...

Seems really more a bug to me than a simple "only people who haven't finished the quest can do it"

(sorry for my approximate english... and hello from France )
Yes, it's a bug, i said it was a bug in my post.
Not everyone will get it, but that does not make it any less annoying to the people it does happen, especially as how hard it can be to find a group for it.

Putting a heroic 4 man at the end a long chain of solo quests is bad design, and certain to annoy fairly large chunk of the people doing it.
Quote: Originally Posted by CloudKiller View Post
Agent: "If you want a door smashed down call a Sith Warrior, if you want a door blow to pieces call a Bounty Hunter, if you want the key to the door and the knowledge of what lies beyond it then you call me."