View Single Post

JBloodsworth's Avatar


JBloodsworth
03.03.2013 , 01:26 AM | #91
Quote: Originally Posted by _Luthais_ View Post
perhaps you people should try to find common things you all have together.
like .. the first and only time i got this was as i tabbed out of the game while loading.
do you all play in windowed mode (fullscreen window or not)?
do you all play in fullscreen mode and tab out?
do you all play on the same server?
do you all are lvl 50 and have a common item?
do you all log out not correctly but by alt+f4 ing?
do you all have below 4 gb ram?
do you all use nvidia or ati?
do you all use a dual/quad/whatever core of inter/amd?
do you all run a specific program in the background (teamspeak, raptr, steam, anything)?
do you all participate in the beta?
do you all have a common legacy ability?
do you all have something other in common?

u should understand that such errors are terribly to replicate. like i never had that bug besides one time .. others have them never. best way for the devs to find the error is for the players to find a common thing you all have, because that could be the single point of failure.
perhaps no one of the devs can this problem replicate, and how are you supposed to find the error, if you not know where and why he exists.
I just dropped a pretty penny on a brand new Asus. I run zero programs in the background. This game worked fine when I first downloaded it. It only took 90 minutes to download the 25 gigs. Now, just a few days later, I can't play anything. I can't play my old toons or any new toons. I can log in and pick a toon but the load screen following never ends, no matter how long I wait.