View Single Post

OwenBrooks's Avatar


OwenBrooks
02.15.2013 , 02:17 PM | #8
Quote: Originally Posted by SuggestiveClown View Post
don't know if this helps. In the properties for SWTOR the box "run in 680" is checked and cannot be unchecked
You also really need to install windows 7 service pack 1 and other updates
Try the below
You can do so as follows:•Press the [Windows] Key + [R] at the same time. (The [Windows] key is the key with the Windows icon on it)
•Copy the following in to the text box and press ok: %localappdata%\swtor\swtor\settings
•Open the client_settings.ini file and ensure the following are displayed within, or edit/add if so required:
Fullscreen = false
D3DFullScreen = false
RefreshRate = 60
NativeHeight = 768
NativeWidth = 1024
Height = 768
Width = 1024
•Save and close the file.
•Start the game as normal.
•Change graphic settings within the game as desired.