View Single Post

OwenBrooks's Avatar


OwenBrooks
02.15.2013 , 12:20 AM | #33
Quote: Originally Posted by Protosludge View Post
I was having the same problems, i tried running at as an administrator but it came up with "certificate authentication failed, please contact customer service". At first i tried running in it safe mode, reinstalling the patcher, fixing the patcher, deleting the patch folder and the patcher.version file. Still nothing, keeps downloading the same stuff and keeps trying to repair it. Once it gets to the install process it gets to anywhere from 13% to 68% and it will freeze. I will fix the patcher again, restart it and it tries to install assets 100 but it gets stuck at 0%. Again i've tried safemode (with networking of course), running it as an admin doesn't work. And i was reading online that it had something to do with CDN giving us corrupted files thats screwing over our patching. I literally subbed yesterday and now i cant freaking play the game. I even deleted the game folder, reinstalled it, and now it wont even get past installing English Video 1!!!!! Such a tease! Just someone do something about this, its so unfair!!!!! And it sucks cause this game is losing a **** ton of customers because of something they refuse to believe is on their end. *********** CDN giving us corrupted files.

Heres the log anyways but i've tried every option that was givin on this forum.

Spoiler
Few months ago some had certificate authentication issues , this was due to the windows updates for certificates not being complete for some reason on their computers, but your log is not showing that error that I can see yet you say you received it.