View Single Post

Mousyke's Avatar


Mousyke
02.11.2013 , 12:51 AM | #1
Hello!

Minor Act 3 Agent spoilers ahead.

I am currently playing my IA Sniper toon Berryll on "The Shadowlands" server. I'm basically done with my storyline. I went to the Star Cabal after Correllia, fought through all the mobs, and beat the boss. My mission updated to say "Access the Black Codex." I did just that. The computer scans my character, I start typing on the console... and I never stop. .

It has been like this for several weeks, and nothing I have tried so far has worked. I have:

-Submitted a ticket, which told me to do a client repair.
-Performed a client repair.
-Submitted another ticket after that didn't work, which was closed without response.
-Performed another client repair, just in case.
-Left the area and traveled to the fleet and reset local phases multiple times.
-Left the area and traveled to the fleet and reset the quest, re-fighting all the mobs and the boss.
-Uninstalled and reinstalled the SWTOR game.

...and in all cases, the same exact thing happens where I get stuck typing forever. I would REALLY like to complete my story, since I'm basically done with it and I just want to see the ending. I also really want to get the Cyborg unlock to make a new alt. I am a subscriber as well, and I am an avid supporter of this game. I have been incredibly patient so far, but I'm really running out of patience and options here :x.