View Single Post

OwenBrooks's Avatar


OwenBrooks
02.07.2013 , 01:18 AM | #83
http://www.swtor.com/community/showthread.php?t=594611

For those with Nvidia cards,

Please advise if this does or does not stop the crashes.

To de-activate "Multi-Core Rendering" with NVidia:
1.Right-click on your desktop background
2.Select "NVidia settings"
3.Go in the "Manage 3D settings" option
4.Under the "Program Settings" tab then add swtor.exe if not already listed
5.Find the "Threaded optimization" option and turn it "OFF" to force it off.
6.Apply the modifications