View Single Post

Inculcators's Avatar


Inculcators
02.05.2013 , 03:06 PM | #1
Bonsoir,

J'ai commencé le jeu depuis 1 mois j'avais quelques ralentissement pendant ma phase de pex mais rien de trop méchant. J'ai ensuite d"couvert le niveau 50 et les zl. Et c'est là que vient mon problème: même en réglant les graphismes sur bas j'ai de très gros ralentissement durant à peut prêt toutes mes zl .C'est pourquoi je me permet de poster sur le forum ma config en espérant que vous m'aidiez à trouver ce qui ne va pas .

D'avance merci.

Ma config:

Système d'exploitation

Windows 7 Edition Familiale Premium ‎(X64)‎ Service Pack 1
Date d'installation : 05/05/2011


Processeur

AMD Phenom II X4 965 Cadencé à 3.40 GHz
Fréquence mesurée (core0) : 3.42 GHz
Nombre de coeurs : 4 physique(s), 4 logique(s)
Socket : Socket AM3 (938)
Température CPU (core 0) : 56.63 °C


Carte mère

ASUSTeK Computer INC. M4N68T Rev X.0x
Numéro de série (carte mère) : MT7009013902340
SKU Number : To Be Filled By O.E.M.
Version du bios : 0902
Date : 12/06/2010


Chipset

Pont nord : NVIDIA GeForce 7025
Identifiant de révision : A3
Pont sud : NVIDIA nForce 630a
Identifiant de révision : A2


Mémoire

4 Go de mémoire totale de type DDR3 à 669.72 MHz
Barrette Kingston de 2 Go
Fréquence maximale : 667 MHz
Bande passante : PC3-10700
Barrette Kingston de 2 Go
Fréquence maximale : 667 MHz
Bande passante : PC3-10700


Carte Graphique

Radeon HD 5750
Version DirectX installée : 11.0
Fréquence du GPU : 156 MHz
Fréquence mémoire du GPU : 300 MHz