View Single Post

nickname's Avatar


nickname
12.20.2011 , 05:32 PM | #4
FWIW, I had a security question problem and it turns out there seem to have been some changes to the questions (or I remember them differently now, either way) since early beta members were asked when we set up accounts and when we were first required to complete them. In my case, I remember being asked "What is the name of my favorite author", however, near launch the question changed to "What is the last name of my favorite author".

Even still, I then had to figure out that they had clipped the last name -- e.g., had I entered Neil Stephenson as my favorite author (I didn't, don't go trying to hack my account), when I tried to login, the only thing that worked to answer that question was "Neil", which doesn't make sense on either count -- I would have entered "Neil Stephenson" had I thought I was being asked their full name, or I would have entered "Stephenson" as his last name, but I never would have entered "Neil" by itself... I must have entered "Neil Stephenson" and it clipped everything after the space without telling me? That's assuming I'm remembering the question wrong and they didn't change the wording, which is also a possibility.

In any case, it took me forever to figure it out -- but at least I didn't end up having to call support. Needless to say I immediately went in and fixed it. Is it possible you did what I did and either answered a different question than you're being asked now or mistakenly answered incorrectly to the question itself? Or, also likely, your answer included a space and the system stripped everything past the space? I know that's what it did to mine -- is it possible any of your answers had a space? Try typing just what was before the space and see if that answers it.