View Single Post

Cowboi's Avatar


Cowboi
01.25.2013 , 02:14 PM | #794
Quote: Originally Posted by kitno View Post
Like many other here I've been unable to finish the Esseles (or Black Talon) flashpoints, crashing at the same point at the end of the storyline when the ship jumps to light speed. Memoryman.dll and MSVCR90.dll being the culprits. I just finished the Esseles without crashing, here's what I did step by step. I hope it works for others having this issue. I ran this solo with my companion, graphics very high, fullscreen, vsync on, native resolution 1920x1080.

This workaround should also work for Black Talon and Factory.

When you get to the point in the FP where you are crashing, simply ALT+TAB(minimize if in windowed mode) out of the game before the hyperspace animation. Wait 30 seconds, open the game back up and continue the FP.


UPDATE: After talking to Harken, immediately ALT+TAB out of the game. Wait 20-30 seconds for "jump to light speed" animation to finish. Open game back up, finish flashpoint. Or simply minimize the window if your playing windowed mode. No need to go through all of the other steps.

Spoiler


I hope this works for everyone else.


A guild mate found this thread, minimizing the window and waiting 20 seconds worked for me as well and stopped the game from crashing to windows at the final cut-scene.
Latalis (EU-PVE)
Guild Officer Republic
Site - HQ - Recruitment