Thread: Error 1003
View Single Post

Solitaire_Tiani's Avatar


Solitaire_Tiani
01.25.2013 , 06:30 AM | #1
Having tried all the different proceegures,
Run repair utility
Check Time zone
Run as Administrator
Firewall
Anti-virus
Run fixlauncher.exe
Forward ports
Update Network card drivers
Reset router
Reset Winsock
Wired
Flush DNS cache
VPN
Proxy Settings
Run Chkdsk
Run Memory Diagnostic
Run Memtest x86
Disable overclocking
Check RAM settings in BIOS
Power management
Background applications

and formatted my laptop i was ready to give up, i then tried connecting to my friends network and the game worked!!!

my advice to anyone who is having the 1003 problem to try conecting on a diffetrent network on their computer (if its possible) and see if they can get through the server screen. if this works its not swtor its your ISP and you may need to change ur hub or router. im currently waiting for mine to be replaced so this is just a guid line. both myself and my friend are with virgin media. for the time being im using their network. this is just and idea for you guys still having trouble.
Proud to have played the first Rogue Squadron