View Single Post

Cowboi's Avatar


Cowboi
01.24.2013 , 01:28 PM | #783
I've been doing a bit more testing and updated my graphis drivers, the game still crashes on last cut scene in Esseles, I've tried running the game in windowed mode and windowed (fullscreen) with no difference.

One thing I have noticed is that it seems to time related in the final cut scene; rather than the option selection, when I did it solo I was able to skip through the cutscenes quickly and got to the 4th chat selection before the game crashed out, rather than having the game crash out on the first chat selection.

NB: so far I've only tried selecting the evil option of leaving Asara behind, but will try the good option today and a different computer to see if either of those make a difference.

Edit

Just tried completing Esseles using good options and the game still crashes straight to desktop in final cutscene. Logged in on a different computer and was able to hand in the quest with no crashing. Tried repair tool on client on normal PC but no errors were found and game still crashes in final cutscene.
Latalis (EU-PVE)
Guild Officer Republic
Site - HQ - Recruitment