View Single Post

VVhistIer's Avatar


VVhistIer
01.19.2013 , 02:22 PM | #289
1. Name of the server where you encounter disconnects: Ebon Hawk
2. Day and time of a 1-2 hour block where you disconnected on average more than once every 15 minutes. (remember to tell us timezone!) We’re looking these up in the logs, so the more specific you can be the better!: Yesterday, pretty much all night back and forth.
3. Have you been receiving the disconnects continually? Are they during particular times of the day? Has it been consistent since launch? Do they tend to group up?: All the time, ruining the game sad to say.
4. How reliably can you reproduce the disconnects? 100%? 75%?: I bet it'll pop up as soon as I try to play.
5. Are you on a wired or wireless connection? If wireless, what brand and model of router are you using?: Doesn't matter, my buddy is playing fine with no issues and he is on my connection, this is server-side
6. Do you share the network connection with others? If so, do they play SWTOR, and have they also experienced disconnects? Are their disconnects at the same time as yours?
7. What version of Windows are you running? Are you running 32 or 64 bit?: 64
8. Are you running any antivirus or firewall programs or any other network filtering program?: Yes but SW goes through.
9. Would you be willing to be contacted by a BioWare developer and work through some debugging steps hands on with us (most likely via phone)? If so, what timezone are you in?: Dear god please call me, I want this resolved so I can enjoy this game.