View Single Post

TheSkate's Avatar

01.18.2013 , 04:23 PM | #5
Quote: Originally Posted by thewitchdoctor View Post
Just a follow-up: this isn't new. It has been like this since I first installed (from fresh, mind you) Windows 8.

Also, I do not get this error anywhere else.
Sounds like a Windows error, not a SWTOR error.
It would appear that you do not have a program associated with the file type (https://) pointed to by the shortcut provided on the launcher.
Not sure how to make sure chrome is set up for secure internet since I don't use it. However, make sure that chrome has https:// files associated with it or enabled.
If that doesn't work try reinstalling chrome.
If that doesn't work try installing Firefox, setting Firefox as the default web browser, and seeing if it will work then.
"Blah blah blah, yackity smackity, and a nice cold glass of orange juice"
Hugh Tasmanian Devil