View Single Post

Xzeiz's Avatar

01.15.2013 , 04:07 AM | #5
Quote: Originally Posted by pan_sObak View Post
Are you certain that in Group Finder you uncheck "Healer" option in upper left corner?
for Consular and Sorc there are two boxes choiced by default - you need to uncheck one by yourself.
Dont mean to be rude but ofc im sure, happend 3 times last night. 1st time i thought it was my own mistake but not 2nd and 3th.

Now im just pretty mad at this game AGAIN...!