Thread: New Patch Error
View Single Post

ShadowNessej's Avatar


ShadowNessej
01.11.2013 , 04:19 PM | #1
I will try and make my situation as organized and detailed as possible.

Problem: Upon install of the new patch, i will get an error stating the Install Failed. This will occur roughly 10% into the install part of the update, whereas the download goes fine. At this point i run the Repair. I will now post the dates and solutions ive attempted. The Repair Scan goes fine however, roughly 1/6th of the way into the actual Repair (Where it says, 'Repairing 9 File(s)') it will go very slowly.

1/9/13 - Problem Surfaces
- Ran Repair in the evening and went to sleep.

1/10/13 - Continuation
- Woke up and checked my computer to find it, once again, stating 'Install Failed'
- Ran another Repair which ran all day, resulting in the same thing.
- Redownloaded SWTOR_Setup.exe
- Began another Repair attempt in the evening and went to sleep.

1/11/13 - More Continuation
- Woke up and checked my computer. The Repair froze and did not do anything
- Re-attempted Patch Install incase it actually did Repair last night, but the Error remains.
- Last but not least, while typing the rest of this up i ran FixLauncher.exe, the error remains.

Some information on my PC:
- Windows Vista Home Premium
(Old, i know, but has had no real issues with SWTOR in the past.)
- Contains 4GB of Ram
(Also not impressive but my performance is not an issue.)

EDIT: My Patch Log:

Spoiler
Kaanth
Clan Epsis
Aliit Ori'shya Tal'din