View Single Post

vanDayk's Avatar


vanDayk
01.10.2013 , 12:17 PM | #46
Erstmal vielen Dank an den Support für die Hilfeseiten um einem zu helfen, das Spiel nach dem Patch in Gang zu bringen bzw. das die Installtion irgendwann doch klappen könnte.

Ich bin derzeit am verzweifeln. Seid der Veröffentlichung des Patches gelingt es mir nicht den Patch zu installieren.

Das die Übertragungsrate von 3 GB/s wechselt zu 90 KB/s passiert ständig, auch wenn der DNS Cach geleert ist.

Nun "wühle" ich mich durch die ganzen Tipps und Einstellungen hindurch. Eigentlich wollte ich ja nur spielen mit meinem BEZAHLTEN Account. Jetzt werde ich jedoch zum Systemadministrator und Windows verified User ausgebildet und muss mich damit beschäftigen.

Das macht nun überhaupt gar keinen Spaß mehr!

Es ist auch schön, dass SWTOR Support sich soviel Mühe gibt, aber ich will gar nicht wissen, was Windows wo wie kann. Ein Patch oder ein Spiel muss diese Einstellung automatisch prüfen lassen und auf Anfrage korrigieren. Nebenbei die Links zur Microsoftseite sind derzeit alle down.

Bin schon soweit gegangen, dass ich das Spiel komplett deinstalliert habe und nochmals auf eine andere neue Platte installiere. Allerdings hängt sich das Programm ständig auf und installiert nicht weiter. Also wieder fixen und neu probieren. Dann noch die langsamen Übertragungsgeschwindigkeiten.

Für einen Bezahlaccount, den ich Tagelang nicht nutzen kann, ist das wirklich äußerst traurig. Ich bin schwer enttäuscht.

Warum soll ich mich mit dem ganzen Kram der Installtion beschäftigen?

Muntert Eure treuen Fans mal auf und das klappt nicht nur durch "Entschuldigung, wir wissen auch nicht woran es diesmal liegt, wir hören Euch zu, hier ein Link für die Standardprobleme, dann könnt Ihr noch was über Programmierung und Windows Systemeinstellung lernen".

Spitze!

In großer Hoffnung, dass irgendwann das ganze klappt und ich mich nach stundenlangen beschäftigigen mit Windows doch noch mal ins Spiel komme verbleibe ich mit

noch freundlichen Grüßen ...

grmpf