View Single Post

Mundako's Avatar


Mundako
01.09.2013 , 09:22 PM | #4 Click here to go to the next staff post in this thread. Next  
Hallo Domlmoml,

um zunächst einmal sicherzugehen, dass es nicht unbedingt direkt am Launcher selber liegt, würde ich dich bitten einmal die Setupdatei erneut herunterzuladen und über die vorhandene Installation zu installieren. Anschließend öffne bitte den Installationsordner mit dem Windows Explorer und lösche die "patcher.version" Datei sowie den "patch" Unterordner, falls vorhanden.

Weiterhin könnte dies zum Beispiel auch durch installierte Sicherheitssoftware, die den Launcher am starten hindert, erzeugt werden. Bitte stelle sicher, dass die swtor.exe sowie launcher.exe zur Ausnahmeliste hinzugefügt sind.

Melde dich doch anschließend noch einmal, sollte dies nicht geholfen haben, und sei bitte so nett und füge das aktuelle Launcherlog hinzu:
Quote:
Programmstartprotokolle (Launcher Logs). Diese Protokolle können sinnvoll sein, wenn Probleme mit dem Launcher oder dem Patcher bestehen. Wir nutzen diese Protokolle zur Analyse von Schwierigkeiten, die nach dem Klicken auf die Launcher Verknüpfung entstehen, bevor ihr auf „Spielen“ im Launcher drückt. Bei einer Standardinstallation, sind diese Dateien hier zu finden:
C:\Programme (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
C:\Programme\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
Musterdateiname: launcher_20120430.Log
Bitte kopiere den Inhalt dieser Datei zwischen die [SPOILER] [/SPOILER] Tags um den Thread übersichtlich zu halten. Danke.
Mundako | Bioware Customer Service - Forum Support