View Single Post

DataBeaver's Avatar


DataBeaver
01.04.2013 , 02:58 PM | #20
I tried it again just now, and it worked! Now that I knew what to do, we were able to enter the instance, kill Soa in maybe 5 minutes, and everyone got comms.

There were some oddities though. After I initially entered the group in the group finder queue, we didn't get the green dot in the button. Subsequently pressing the button would give me both the group finder dialog, the travel dialog, and an error about not being able to enter the group finder queue in chat. The error would repeat as long as I had the dialog open. Hesitation over this lost us two members, after which the green dot was there. I then pressed the "find replacement" button in the group finder window and entered the instance, and shortly afterwards we got the group filled. Fortunately both newcomers were okay with doing Soa only. One person also reported that the speeder at the beginning wouldn't take him anywhere, and I think for someone else the travel button didn't work.

Anyway, I'm happy that I got my comms and am now able to queue for Karagga's Palace without hassle. Thanks to everyone who helped me.