View Single Post

Mythicz's Avatar


Mythicz
12.31.2012 , 10:51 PM | #554
I can verify that this worked for Windows XP but the method is alittle different. For those on windows XP do the following: Right click on My Computer > Properties > Advanced > Start up and Recovery > System Start up click on the edit button and look for the line that looks similar to this:

"multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Wind ows XP Media Center Edition" /noexecute=optin /fastdetect

Note yours might not look exactly like that but copy that line and place the copied one undernearth the original and add in 3GB /3GB as shown below:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windo ws XP Media Center Edition 3GB" /3GB /noexecute=optin /fastdetect

Aftre that do a restart and select the 3GB option. Before I applied this I would crash ever 2-3 hours which was annoying to say the least, after I applied this I have yet to crash all day and I have been playing for at a minimum of 9-12 hours off and on, while game was running with no crashes. Now it probably not a permanent fix but it seems to work for me and hopefully others.


Quote: Originally Posted by Aortaex View Post
After I tried this I didn't have single crash for over month now, before that it was either 1.5 hour idle game crash time or crashing to desktop after every 5th or 6th loading screen usually after switching from one char to another, hope it will work for you guys as well.


To enable the 3GB switch on Windows Vista™ or Windows 7:

1 . Right-click Command Prompt in the Accessories program group of the Start menu. Click Run as Administrator.
2. At the command prompt, enter "bcdedit /set increaseuserva 3072"
3. Restart the computer.