View Single Post

OwenBrooks's Avatar


OwenBrooks
12.20.2012 , 01:40 AM | #444
Can someone on a 32bit OS try the below and advise if it helps

1. While SWTOR is running Cntrl+Alt+Del and start task manager
2. Process Tab and locate the SWTOR.exe using the most memory
3. Click "Show processes from all users" (if necessary) then Right click SWTOR.exe and select Set Affinity
4. Check only processor 0 and 1. Leave the others unchecked.
5. Click okay